Search found 36 matches

by MR RIZK
Sun Mar 10, 2019 8:55 am
Forum: Platinum Pro Harness
Topic: 350z Platinum - Thermo Fan Control (Stalls)
Replies: 7
Views: 3032

Re: 350z Platinum - Thermo Fan Control (Stalls)

Unfortunately sold the car about 6 years ago so has been a while. From memory for the dead times I just used the settings from the ID sheet provided. Somehow I got it to be better albeit not perfect.

Sorry it is so long ago and not much help
by MR RIZK
Fri Mar 08, 2019 2:08 pm
Forum: Platinum Pro Harness
Topic: 350z Platinum - Thermo Fan Control (Stalls)
Replies: 7
Views: 3032

Re: 350z Platinum - Thermo Fan Control (Stalls)

Yes. Replaced with Haltech full standalone
by MR RIZK
Thu Jul 25, 2013 1:38 pm
Forum: Platinum Pro Plug-in
Topic: 350z (2003) Power Steering Pressure Sensor error
Replies: 2
Views: 2411

Re: 350z (2003) Power Steering Pressure Sensor error

Hope this helps someone. What i ended up doing is using the signal wire from the oem PS sensor (pin 2) and wired it into AVI3 on the haltech. Configured the software as below: On voltage = 3.0v Off voltage = 1.0v RPM Offset = 20 rpm RPM Start Point Offset = 8% Testing shows that the PS settings are ...
by MR RIZK
Wed Jul 24, 2013 7:45 pm
Forum: Platinum Pro Plug-in
Topic: 350z (2003) Power Steering Pressure Sensor error
Replies: 2
Views: 2411

Re: 350z (2003) Power Steering Pressure Sensor error

Bump for info..

My idle control is pretty good in all situations but I can replicate a stall when i load up the power steering and blip the throttle when stationary or parking.
by MR RIZK
Sat Jan 12, 2013 7:14 pm
Forum: Platinum Pro Plug-in
Topic: 350z (2003) Power Steering Pressure Sensor error
Replies: 2
Views: 2411

350z (2003) Power Steering Pressure Sensor error

In the Main setup you can enable the oem Power Steering Pressure sensor but when you go to enable the idle Power Steering offset tables under Idle Ctrl it produces an error stating that no Power Steering pressure sensor switch input has been configured. Is this because the oem sensor is a pressure s...
by MR RIZK
Sat Dec 22, 2012 10:10 pm
Forum: ECU Manager
Topic: ECU Manager 1.12.1 Now Available
Replies: 15
Views: 7111

Re: ECU Manager 1.12.1 Now Available

What does "Automatic electronic throttle calibration for Z33" actually mean? Does it differ from the way the v1.11 worked.

EDIT: you can find the info in the help under version history if anyone else is interested
by MR RIZK
Sat Dec 22, 2012 9:40 pm
Forum: Platinum Sprint Series
Topic: Sprint 500 1.12 firmware Data logging(battery voltage issue)
Replies: 1
Views: 1629

Re: Sprint 500 1.12 firmware Data logging(battery voltage issue)

measure the 12v feed at the ecu and this will tell u if there is a problem between the battery and the ecu.
by MR RIZK
Sun Dec 16, 2012 7:20 pm
Forum: Platinum Pro Plug-in
Topic: 350z (2003) Plug-in NATS Light Illuminated
Replies: 0
Views: 1272

350z (2003) Plug-in NATS Light Illuminated

Running the plug-in for sometime and noticed that my NATS dashboard light is now illuminating randomly. The car still starts, drives and functions as expected but sometimes the dash light permanently illuminates. If I turn off the car and restart the light will disappear. I understand that NATS is d...
by MR RIZK
Sun Jun 24, 2012 9:38 pm
Forum: Platinum Pro Plug-in
Topic: 350z Platinum Pro Plug-in - Cold Start Help
Replies: 1
Views: 1175

Re: 350z Platinum Pro Plug-in - Cold Start Help

I think i was chasing my tail. Monitored the Fuel Pump Output Channel and based on this monitor just after the car starts cranking the pump is turning on.

Back to the drawing board
by MR RIZK
Fri Jun 22, 2012 11:36 pm
Forum: Platinum Pro Plug-in
Topic: 350z Platinum Pro Plug-in - Cold Start Help
Replies: 1
Views: 1175

350z Platinum Pro Plug-in - Cold Start Help

Having a issue with cold starts since the upgrade from the pro-harness to the pro-plugin. Warm and hot starts appear to be fine but struggling with the cold ones. I decided to data log a few values and noticed during crank that the fuel pressure is dropping quite low. I do have a RFS installed with ...
by MR RIZK
Wed May 30, 2012 1:24 am
Forum: Platinum Pro Plug-in
Topic: 350z Platinum Pro Plug-in - Idle Help
Replies: 0
Views: 950

350z Platinum Pro Plug-in - Idle Help

Recently upgraded from the Haltech Platinum harness to the Plug-in. All going quite well but have 3 questions that I require some direction on. 1. When coasting at speed in neutral the idle will hunt between 850-1200 rpm. Since the idle is pretty good and stable at all other times i'm at a loss on w...
by MR RIZK
Wed Jan 04, 2012 9:33 am
Forum: Platinum Pro Harness
Topic: cam phasing turning off after car restart
Replies: 35
Views: 22129

Re: cam phasing turning off after car restart

Thats awesome news Jeff. Pretty much says it is a known issue however wonder if all cars are affected. Somehow I don't think Hal will be logging into owners cars to fix the issue so hope there is a change on the horizon to fix this. Did Hal mention anything about a release for the rest of the owners?
by MR RIZK
Fri Dec 30, 2011 5:41 pm
Forum: Platinum Pro Harness
Topic: cam phasing turning off after car restart
Replies: 35
Views: 22129

Re: cam phasing turning off after car restart

Jeff, Check your email Also with Rich's setup it does not rule out that this is how the factory ecu operates. Connecting directly from the proefi fixes the issue but knowing the oem ecu maybe have a in built "feature" for this anomaly would answer a lot of questions. For me i'm tossing up ...
by MR RIZK
Thu Dec 29, 2011 2:43 am
Forum: Platinum Pro Harness
Topic: Channels not updating live but are being logged
Replies: 7
Views: 5798

Re: Channels not updating live but are being logged

the software uses Direct X 9c so make sure that it is installed and working correctly using dxdiag etc

Go to advanced search