Search found 181 matches

by HoSDo_earth
Wed Oct 31, 2018 5:14 pm
Forum: Platinum Sport Series
Topic: ps 1000 random crash after firmware upgrade
Replies: 18
Views: 4386

Re: ps 1000 random crash after firmware upgrade

It was an error in the firmware, I'm running a beta from years now. Later firmware should solve, if it's that fault.
by HoSDo_earth
Sat Apr 28, 2018 2:32 am
Forum: Platinum Sport Series
Topic: DPI / DPO for an auxiliary alarm
Replies: 0
Views: 522

DPI / DPO for an auxiliary alarm

Hi guys, Time has come to rewire my car in a most professional way and thus i got back to an old project I never completed. I have a rotrex supercharged which runs on its own oil so it has a separate oil circuit. I added a thermostatic switch set for 80° which is the oil temperature limit set from R...
by HoSDo_earth
Tue Feb 06, 2018 6:36 am
Forum: Platinum Sport Series
Topic: Trigger setting motronic 60-2 +1home volvo b5254s 5cyl
Replies: 2
Views: 877

Re: Trigger setting motronic 60-2 +1home volvo b5254s 5cyl

Considering that the OEM Ecu works with no trouble, it could be a matter of sensor setup in the ECU or wiring error. Are you using a custom build wiring with the PS 2000?
by HoSDo_earth
Wed Jan 17, 2018 10:29 pm
Forum: Platinum Sport Series
Topic: Pin #26 (injector power input) & engine stop-switch
Replies: 6
Views: 1642

Re: Pin #26 (injector power input) & engine stop-switch

OK, I've reachecked my previous posts here and turn out that in 2010 i finally disconnected A26 to avoid my OEM relay to start looping. This harness rebuild will focus at avoiding again this from happening, I will put an option to cut it in case I get some weird behaviour. Just a small Off TOpic, I ...
by HoSDo_earth
Tue Jan 16, 2018 10:12 am
Forum: Platinum Sport Series
Topic: Pin #26 (injector power input) & engine stop-switch
Replies: 6
Views: 1642

Re: Pin #26 (injector power input) & engine stop-switch

Ok, old thread and usually I don't like to take out oldies but I need a quick answer on this topic. I'm rebuilding my engine harness after several years the car was build, my tuner and friend died some years ago, we never had time to write the wiring adaptation to paper so now I have some time to to...
by HoSDo_earth
Thu Apr 20, 2017 8:21 pm
Forum: Platinum Sport Series
Topic: Dashpot strategy
Replies: 2
Views: 1122

Re: Dashpot strategy

Honestly I had better result by modifing my stepper position and setting it to low speed. Now I have good engine brake but the bump is gone.
by HoSDo_earth
Wed Apr 19, 2017 5:13 pm
Forum: Platinum Sport Series
Topic: Motronic 60-2 trigger issue
Replies: 7
Views: 2953

Re: Motronic 60-2 trigger issue

Hello Matthew, you probably mixed my post and the first one from the guy who opened this topic. I know his fault isn't related to firmware (I must say I had similar troubles with my OE sensor when I was first installing my PS1000), however since 60-2 is really an exotic setup in the world of afterma...
by HoSDo_earth
Sun Apr 16, 2017 8:02 pm
Forum: Platinum Sport Series
Topic: Motronic 60-2 trigger issue
Replies: 7
Views: 2953

Re: Motronic 60-2 trigger issue

Guys, I know It's not the right topic perhaps but I need to clear my mind about this. Back in 2016 I was experiencing a bad ECU failure with firmware 1.13.1 on my FIAT with it's OEM 60-2 wheel. Finally sorted out thanks to an austrian tuner who had a Beta firmware from Haltech. Now I'd like to upgra...
by HoSDo_earth
Fri Apr 14, 2017 9:36 am
Forum: Platinum Sport Series
Topic: Delta throttle: another post, but some ideas are already clear
Replies: 0
Views: 992

Delta throttle: another post, but some ideas are already clear

OK, another throttle issue but honestly I need more confrontation on how to tune besides on why it doesn't work (which wouldn't be true). 2017-04-14.png Here's my last datalog, this is a 6 speed transition on regular street driving. Low rpm, small throttle motion. I already tuned my delta load param...
by HoSDo_earth
Thu Apr 06, 2017 4:16 am
Forum: Platinum Sport Series
Topic: Dashpot strategy
Replies: 2
Views: 1122

Dashpot strategy

Hello guys! It's years that I don't write any tuning related post, here's a nice one! Hope someone could help. It's about how to emulate a dashpot strategy to get smoother engine release, I need to figure out a way not to destroy my engine's resilient brackets each 2 / 3 months. I have the standard ...
by HoSDo_earth
Thu Oct 08, 2015 1:51 am
Forum: Platinum Sport Series
Topic: ECU CAN Bus wiring diagrams
Replies: 9
Views: 5072

Re: ECU CAN Bus wiring diagrams

Lol that was only 4 years ago...

John, If I'm not mistaking I did not connected the +12 to the Deutsch connector behind the IQ3. Power is taken via CANBUS (if you disconnect the canbus the IQ3 shuts down). Anyways, it was really a long ago, I could remember wrong!
by HoSDo_earth
Wed Aug 19, 2015 10:25 pm
Forum: E6X/E6GMX/F10X
Topic: Coil on Plug
Replies: 1
Views: 2610

Re: Coil on Plug

When I was upgrading my ignition system on my FIAT Fire engine, we thought that the OEM 3 wire Coils had the built in ignitor but we were wrong. So basically I studied a bit and it ended that "USUALLY" 3 wire coils do not have built in ignitors while 4 wire coils have it. Usually an extern...
by HoSDo_earth
Fri Apr 03, 2015 9:51 pm
Forum: Platinum Sport Series
Topic: ps 1000 random crash after firmware upgrade
Replies: 18
Views: 4386

Re: ps 1000 random crash after firmware upgrade

Image

Took some time yesterday and checked also the rpm sensor at 4000 rpm... nothing strange here...
by HoSDo_earth
Thu Apr 02, 2015 6:52 am
Forum: Platinum Sport Series
Topic: Upgrading Firmware: How To
Replies: 16
Views: 15076

Re: Upgrading Firmware: How To

What about explain how to reverse with downgrade of the firmware? I need to to this test also but the attempted failed with a massage stating the firmware I wanted to use was outdated.
by HoSDo_earth
Thu Apr 02, 2015 6:30 am
Forum: Platinum Sport Series
Topic: ps 1000 random crash after firmware upgrade
Replies: 18
Views: 4386

Re: ps 1000 random restart after firmware upgrade

Ok I've got my dso back today do I did some scoping. I can confirm this fault is rpm related cause I managed to reproduce it at each gear from 3rd to 6th on various loads but always starting at 4100 rpm. When the ecu goes crash both +12 v and +5 v from the ecu (measured from the aux trim module conn...

Go to advanced search