Search found 17 matches

by natanel
Thu Nov 08, 2018 2:38 am
Forum: Elite Series
Topic: flex sensor plumbing
Replies: 4
Views: 102

Re: flex sensor plumbing

Does your system has a return line?
by natanel
Sun Apr 29, 2018 6:55 am
Forum: Elite Series
Topic: LS1 Coil triggering
Replies: 5
Views: 1258

Re: LS1 Coil triggering

Connect the negative coil to the chassis (same as the ecu ground).
Don't use the sensor ground since it's for sensors..
No gain from using the sensor ground
by natanel
Sun Apr 15, 2018 3:44 pm
Forum: Elite Series
Topic: batterie voltage
Replies: 33
Views: 9631

Re: batterie voltage

Hi guys,
Did you measure your ecu voltage correctly?
The right way would be to read the positive and negative leads (A10/11 and B11) with voltmeter and compare it to what the haltech sees.

Try to rule out a bad ground input..
by natanel
Mon Apr 02, 2018 9:58 am
Forum: Elite Software Programmer (ESP)
Topic: Wideband reporting lambda as stoich when it's actually rich
Replies: 3
Views: 1084

Re: Wideband reporting lambda as stoich when it's actually rich

Why are you aiming lambda 1.00 at idle while having aggressive cams?
The cams overlapping causing more fuel to enter the chamber thus causing the ECU to chace the target AFR when clearly it can't..
You should target around 0.9 lambda (petrol) with Aggressive cams
by natanel
Sun Mar 11, 2018 9:35 am
Forum: Elite Series
Topic: elite 2500 and haltech can wideband controller
Replies: 13
Views: 3854

Re: elite 2500 and haltech can wideband controller

Bumping..
Any chance you'll enable a 4 channel o2 correction feature in the near future?
Reason I'm asking is because I'm running the AEM 4 ch Uego controller.. (one sensor on each cylinder) and it would be idle if the ecu could control each cyl individually..

Thanks!
by natanel
Wed May 08, 2013 8:15 pm
Forum: Platinum Sport Series
Topic: JDM wrx MY01-05 p&p loom pinout
Replies: 0
Views: 784

JDM wrx MY01-05 p&p loom pinout

Hi guys,
i'm looking for the WRX MY 01-05 pinout since I have two wires that are not connected on the small plug (26 pins).
one is green and the other is green/black.

Please help me identifying those

Thanks
by natanel
Thu May 17, 2012 5:17 am
Forum: Platinum Sport Series
Topic: EJ207 cam sensor vs ej257 cam sensor
Replies: 2
Views: 2204

EJ207 cam sensor vs ej257 cam sensor

I've upgraded my engine from an ej207 to a USDM ej257 one.
From what I understand, the ej257 cam sensor has 3 wires and what I had was 2 wires so that changes everything...
Where do I connect the third wire?

Will the ps2000 work with it? I have the JDM harness..

Thanks!
by natanel
Tue Jun 14, 2011 5:47 am
Forum: Platinum Sport Series
Topic: Ps1000 with Haltech external map 3 BAR problem
Replies: 12
Views: 2888

Re: Ps1000 with Haltech external map 3 BAR problem

again,
What should be the reading if the map is disconnected?
by natanel
Sat Jun 11, 2011 8:15 pm
Forum: Platinum Sport Series
Topic: Ps1000 with Haltech external map 3 BAR problem
Replies: 12
Views: 2888

Re: Ps1000 with Haltech external map 3 BAR problem

I have unplugged the MAP+AIR TEMP SENSOR harness and it still shows high voltage...
Could one of the wires in the 2 big plugs effect the voltage?
by natanel
Sat Jun 11, 2011 5:05 am
Forum: Platinum Sport Series
Topic: Ps1000 with Haltech external map 3 BAR problem
Replies: 12
Views: 2888

Re: Ps1000 with Haltech external map 3 BAR problem

Hi,
I've unplugged the MAP sensor and checked what's the reading in avi9 (MAP input) and the haltech ecu software shows 4.47-4.5v.
I even unplugged the 5 wires plug in the haltech harness and it still shows those readings...
by natanel
Fri Jun 10, 2011 4:17 am
Forum: Platinum Sport Series
Topic: Ps1000 with Haltech external map 3 BAR problem
Replies: 12
Views: 2888

Re: Ps1000 with Haltech external map 3 BAR problem

I've selected external map in the map source and deselected the OBPS as haltech says...
And I've loaded the GM 3 BAR MAP file in the MAP tab...
by natanel
Fri Jun 10, 2011 2:40 am
Forum: Platinum Sport Series
Topic: Ps1000 with Haltech external map 3 BAR problem
Replies: 12
Views: 2888

Ps1000 with Haltech external map 3 BAR problem

Hi, I installed a new ps1000 with new Haltech 3 BAR map sensor in a 01 JDM Impreza WRX (JDM STI harness), I can't start the car because the map shows readings of 24.9 PSI while the car is in ACC (the engine is off), I had to change it to the on board map to start the car (it shows -0.6 PSI in acc).....
by natanel
Mon Sep 20, 2010 4:12 am
Forum: Platinum Sport Series
Topic: 2005 JDM Impreza STI check engine light
Replies: 1
Views: 865

2005 JDM Impreza STI check engine light

Hi,
After I installed the haltech P2000, the check engine light turned on...

Is there any way to disable it?

Thanks,
Natanel.

Go to advanced search