Search found 18 matches

by GAMERMODZoCOM
Tue May 29, 2012 3:41 am
Forum: Platinum Pro Harness
Topic: new manager caused loss of trace and wheel speed sensors
Replies: 8
Views: 5246

Re: new manager caused loss of trace and wheel speed sensors

I have to call him tomorrow anyway so I will get an update.
by GAMERMODZoCOM
Tue May 29, 2012 1:49 am
Forum: Platinum Pro Harness
Topic: new manager caused loss of trace and wheel speed sensors
Replies: 8
Views: 5246

Re: new manager caused loss of trace and wheel speed sensors

I am waiting on Hal to have an update for me but he is a very busy man.

Any updates known here?

I had just started tuing the ignition trim tables for traction control. I called Hal about new firmware for IO expander support and he updated it and......sigh......lost wheel speed sensors... lol
by GAMERMODZoCOM
Tue May 29, 2012 1:40 am
Forum: Platinum Pro Plug-in
Topic: Haltech Platinum 350Z/G35 Pro Plug-In, a complete OEM ECU re
Replies: 17
Views: 4803

Re: Haltech Platinum 350Z/G35 Pro Plug-In, a complete OEM ECU re

It's nice to see this unit with these features but the big question for me is "Will this work for the VQ35HR 350Z?". As much as I love my haltech, the options that are unavailable on the old unit seem to be in this unit. I have been contemplating switching to another ECU to have more optio...
by GAMERMODZoCOM
Sat Feb 25, 2012 2:20 pm
Forum: ECU Manager
Topic: Traction controll any time soon ????
Replies: 5
Views: 2836

Re: Traction controll any time soon ????

Yes, on the PRO's. From my understanding, not all Haltech ECU's have timing trim tables but the Pro series do.
by GAMERMODZoCOM
Wed Feb 22, 2012 11:24 am
Forum: Platinum Pro Harness
Topic: Haltech Platinum with I/O Expander problem
Replies: 12
Views: 6254

Re: Haltech Platinum with I/O Expander problem

Alright, so I have fixed 1 of 2 issues! So even though you can see and setup the I/O expander with just the can cable supplying it power, the DPO's will not trigger a relay, even with a low/ground signal. I gave the I/O box it's own power source and she flips my meth relay perfectly! Now to figure o...
by GAMERMODZoCOM
Wed Feb 22, 2012 3:18 am
Forum: Platinum Pro Harness
Topic: Haltech Platinum with I/O Expander problem
Replies: 12
Views: 6254

Re: Haltech Platinum with I/O Expander problem

So I double checked the firmware and it is 1.10 however, it's obviously not the latest that has the generic output fix though. I tried moving the meth kit to DPO2 in the event their was an issue with DPO1 and Generic 1 on the ECU and it's still not working. I have to assume it's because I do not hav...
by GAMERMODZoCOM
Mon Feb 20, 2012 12:17 pm
Forum: Platinum Pro Harness
Topic: Haltech Platinum with I/O Expander problem
Replies: 12
Views: 6254

Re: Haltech Platinum with I/O Expander problem

With the firmware you just uploaded, does that mean I can use the generic output on the ECU and all 4 on the IO box at the same time or only as long as on the IO box I don't chose the option "generic output 1"? I only have the can cable plugged in and not the power, ground, ign wires becau...
by GAMERMODZoCOM
Mon Feb 20, 2012 3:43 am
Forum: ECU Manager
Topic: ECU Manager locking up on disconnect - anyone else?
Replies: 1
Views: 1228

Re: ECU Manager locking up on disconnect - anyone else?

First I would make sure it functions correctly with a different computer. Second I would find out if there is a compatibility issue with XP by contacting Haltech support. If not, I would uninstall ecu manager and run a registry cleaner then reinstall it.
by GAMERMODZoCOM
Mon Feb 20, 2012 3:35 am
Forum: ECU Manager
Topic: ignition load tables
Replies: 6
Views: 2042

Re: ignition load tables

Ah... Sounds like he will eaither need to pull timing enough to be safe at the cost of leaving power on the table or change to VE via MAF or MAP.
by GAMERMODZoCOM
Sun Feb 19, 2012 6:36 am
Forum: ECU Manager
Topic: ignition load tables
Replies: 6
Views: 2042

Re: ignition load tables

I am not familiar with different versions of the Haltech ECU but if you have a timing trim table, you could use that table and then go to "setup", "table setup" and add an axis (column or row) and tie it to map and do it that way.
by GAMERMODZoCOM
Sun Feb 19, 2012 6:30 am
Forum: ECU Manager
Topic: Traction controll any time soon ????
Replies: 5
Views: 2836

Re: Traction controll any time soon ????

Hal has been playing around using timing trim based on wheel slip percentage and has had really good results with it. I set it up as well the other day and it works beautifully. So if you have timing trim tables and your ECU can see wheel slip % (usually read from the ABS wheel speed sensors), you c...
by GAMERMODZoCOM
Sun Feb 19, 2012 4:30 am
Forum: Platinum Pro Harness
Topic: Haltech Platinum with I/O Expander problem
Replies: 12
Views: 6254

Re: Haltech Platinum with I/O Expander problem

Yes, thats why I can now use the IO expander.
by GAMERMODZoCOM
Sat Feb 18, 2012 3:00 pm
Forum: Platinum Pro Harness
Topic: Haltech Platinum with I/O Expander problem
Replies: 12
Views: 6254

Re: Haltech Platinum with I/O Expander problem

Oh, and one more thing, now my ECU can't see my wheel slip percentage thus making my timing trim, traction control setup absolutely useless.
by GAMERMODZoCOM
Sat Feb 18, 2012 2:57 pm
Forum: Platinum Pro Harness
Topic: Haltech Platinum with I/O Expander problem
Replies: 12
Views: 6254

Re: Haltech Platinum with I/O Expander problem

Hal at Dynosty got me setup. Now I am having an issue with the ECU and IO expander. So pre-update for the io expander, I had my water/meth kit connected to the generic output on the ECU. After Hal updated my firmware, he told me that if I use generic output on the io expander, it will over-ride the ...
by GAMERMODZoCOM
Thu Feb 16, 2012 5:28 am
Forum: ECU Manager
Topic: Haltech ECU Manager 1.09 is now available!
Replies: 25
Views: 8131

Re: Haltech ECU Manager 1.09 is now available!

So I finally hooked up my io expander and am using the latest ecu manager. I can not see the device though. I am assuming its because of my firmware however, I have the 350z with the vq35hr (twin throttlebody) and am afraid to just upgrade the firmware.

Anyone have the latest firmware for the VQ35HR?

Go to advanced search