Search found 2620 matches

by HaltechMatthew
Thu Feb 21, 2019 9:59 am
Forum: Tuning Discussions
Topic: Injector Lag Times
Replies: 3
Views: 43

Re: Injector Lag Times

Almost all injector manufacturers seem to hold important data on how to use their products so close to their chests and give very little assistance to their customers, it just baffles me why they don't provide this to the public. Kind of like buying a micrometer and leaving off the markings for grad...
by HaltechMatthew
Wed Feb 20, 2019 3:29 pm
Forum: E11v2/E8
Topic: Haltech E8 misfiring at certain rpms
Replies: 7
Views: 2174

Re: Haltech E8 misfiring at certain rpms

It is good that you have progressed, and I hate to say it though now you will understand, but for the money and time invested in trying to get it going you should have gone for a far more modern ECU that is easier to setup and has better diagnostics available to you. You would have seen the issues i...
by HaltechMatthew
Wed Feb 20, 2019 2:50 pm
Forum: Elite Series
Topic: Help understanding water/methanol injection with VE tuning
Replies: 7
Views: 100

Re: Help understanding water/methanol injection with VE tuning

If it grounds that wire when it is in safe mode then Hall / Falling / Pullup Enabled.
by HaltechMatthew
Wed Feb 20, 2019 9:37 am
Forum: Elite Series
Topic: Help understanding water/methanol injection with VE tuning
Replies: 7
Views: 100

Re: Help understanding water/methanol injection with VE tuning

That part is all up to you. But to do this correctly the ECU needs to know when supplementary fuel is being delivered to maintain correct tuning. More a question for AEM.
by HaltechMatthew
Wed Feb 20, 2019 9:36 am
Forum: Elite Series
Topic: Elite 1500 ecu in 2018 hayabusa
Replies: 8
Views: 89

Re: Elite 1500 ecu in 2018 hayabusa

You could just swap the primary injectors for higher flow injectors and just use 4x injectors.

There is going to be no easy way for you to map the control of just the secondary injectors with OEM controlling primary. Just not the way to do it.
by HaltechMatthew
Tue Feb 19, 2019 2:20 pm
Forum: Elite Series
Topic: No 5 volt in my 9 Pin orange wire
Replies: 5
Views: 47

Re: No 5 volt in my 9 Pin orange wire

Nope. It need to be regulated against the signal ground of the ECU. You can try to power it externally but you will get errors in sensor readings.
by HaltechMatthew
Tue Feb 19, 2019 11:06 am
Forum: Elite Series
Topic: Haltech Newbee - Elite 1500 Uk Impreza v3/v4
Replies: 5
Views: 69

Re: Haltech Newbee - Elite 1500 Uk Impreza v3/v4

You will have to repin the ECU to move the fans to another output. Because it is a plug in and the factory has just 2x ignition outputs this is how the adapter is designed to work, and it uses Ign3 and 4 for other duties.
by HaltechMatthew
Tue Feb 19, 2019 11:05 am
Forum: Elite Series
Topic: PnP EVO 1 IAT question with elite 1000
Replies: 3
Views: 58

Re: PnP EVO 1 IAT question with elite 1000

Just keep in mind the forum is for users to talk to each other. If you need tech support you should go through more direct channels like calling us.
by HaltechMatthew
Tue Feb 19, 2019 10:53 am
Forum: Elite Series
Topic: No 5 volt in my 9 Pin orange wire
Replies: 5
Views: 47

Re: No 5 volt in my 9 Pin orange wire

Sounds like something has taken out the 5V regulator. The ECU needs to come back to us. The regulator rarely fails in normal use so I would be checking all sensors for any wiring faults, focusing more on any sensors that are 5V powered directly like the TPS or external MAP. Unplug the ECU and check ...
by HaltechMatthew
Mon Feb 18, 2019 10:21 am
Forum: Elite Series
Topic: PnP EVO 1 IAT question with elite 1000
Replies: 3
Views: 58

Re: PnP EVO 1 IAT question with elite 1000

Just tap off the wires. It will take you a couple of minutes and no need to source connectors or adapters.
by HaltechMatthew
Mon Feb 18, 2019 10:20 am
Forum: Elite Series
Topic: Elite 1500 ecu in 2018 hayabusa
Replies: 8
Views: 89

Re: Elite 1500 ecu in 2018 hayabusa

We don't have a map as almost all customers with these are absolutely nowhere near stock. But we do have the information to make them run.
by HaltechMatthew
Fri Feb 15, 2019 9:36 am
Forum: Platinum Pro Plug-in
Topic: Z33 no spark
Replies: 10
Views: 1652

Re: Z33 no spark

Glad to know you called and got help, and I will let Luke know he has reach this status level :roll:

I keep saying that the forum is not the way to get tech support. Call us and get it solved quickly. I hope more people read this and do the same.
by HaltechMatthew
Fri Feb 15, 2019 9:32 am
Forum: Elite Series
Topic: Help understanding water/methanol injection with VE tuning
Replies: 7
Views: 100

Re: Help understanding water/methanol injection with VE tuning

You are adding fuel (methanol), so it most likely will need to pull fuel back. Set up 4D tuning and 4D learning and map it over water injection being active or not. It will then learn the differences for you too. You may not see an intake air temp change at the ECU. It depends on whether your spray ...
by HaltechMatthew
Fri Feb 15, 2019 9:29 am
Forum: Elite Series
Topic: Elite 1500 ecu in 2018 hayabusa
Replies: 8
Views: 89

Re: Elite 1500 ecu in 2018 hayabusa

Much like poking yourself in the eye, yeah you can do it but you shouldn't. Because the injectors are in the ports you need to time them to fire with each engine cycle so a solid state and generic duty is not the way to do it. You could semi sequential both stages and it will run the engine, but it ...

Go to advanced search