Search found 4 matches

by austskiboy
Sun Mar 04, 2018 8:27 pm
Forum: E6X/E6GMX/F10X
Topic: Cold Start - hard to start and Not revving up
Replies: 5
Views: 2158

Re: Cold Start - hard to start and Not revving up

Fixed issue ign barrel was failing dropping power to ecu when cranking. New issue - now running rough when cold. I accidentally left air temp sensor plug off and it ran really really well. I thought cleaning the air temp sensor and changing the idle control valve had fixed the rough running at start...
by austskiboy
Wed Aug 16, 2017 2:50 pm
Forum: E6X/E6GMX/F10X
Topic: Cold Start - hard to start and Not revving up
Replies: 5
Views: 2158

Re: Cold Start - hard to start and Not revving up

Matthew

Thanks - I am a quick learning novice to all this.

What does calibrated mean - getting a signal from the throttle?

Is there are screen I can capture from the software that would help?
by austskiboy
Tue Aug 15, 2017 1:43 pm
Forum: E6X/E6GMX/F10X
Topic: Cold Start - hard to start and Not revving up
Replies: 5
Views: 2158

Cold Start - hard to start and Not revving up

Have a 3.5 Rover V8 running Haltech Ex6 with supercharger - been running fine for some time (several years) then something changed?? Now hard on cold start - turn over but wont fire. Very hard to get it to fire. When it does it no longer revs up until warm and drop down. It used to then stopped when...
by austskiboy
Tue Nov 06, 2012 5:54 pm
Forum: E6X/E6GMX/F10X
Topic: No pulse to injector E6X
Replies: 1
Views: 1290

No pulse to injector E6X

Hi - I have an engine that was fully set up with an E6x and super charger (rover v8 engine in an off road truck) and running in a vehicle for a couple of years and now transferred to a new 4x4 truck. All I had to do was connect ground, supply power (to red and orange wires) plus ign wire to relays a...

Go to advanced search