Search found 29 matches

by moreause
Sat Mar 04, 2017 12:23 pm
Forum: Platinum Pro Plug-in
Topic: OK really...this closed loop boost control is making me furious
Replies: 5
Views: 2235

Re: OK really...this closed loop boost control is making me furious

It's not perfect but that is what i did it remove the boost spike in my case my WG spring was around 18 psi http://i354.photobucket.com/albums/r416/moreause/genesis/Capture_zps7cs2rhwq.jpg the trick to bypass the 100% seem to be asking the current boost pressure when below you spring ..haltech seem'...
by moreause
Mon Sep 12, 2016 2:25 am
Forum: Platinum Pro Plug-in
Topic: Generic correction table woes
Replies: 4
Views: 1026

Re: Generic correction table woes

your logic is reverse for what i would normally see if you set AVI to be active when is smaller than 1.5 V (< 1.5V) then it will be active when your switch will be on an put the input to ground and vice versa and you need to activate the pull up resistor other wise result will be kinda weird Avi sma...
by moreause
Thu Sep 08, 2016 12:12 pm
Forum: Platinum Pro Plug-in
Topic: Generic correction table woes
Replies: 4
Views: 1026

Re: Generic correction table woes

Just a question, probably just a typing mistake but just to make sure you use the <> correctly
i have seen us it reverse

This is set to be active when AVI2 is <1.5 Volts..

like this one is set to be active LOWER than 1.5V


but like you said shouldn't be active when the table is off
by moreause
Fri Aug 19, 2016 7:26 am
Forum: Platinum Pro Plug-in
Topic: Car dies intermittently. No restart for 5-10 minutes.
Replies: 7
Views: 6711

Re: Car dies intermittently. No restart for 5-10 minutes.

On genecoupe 2013 also my personnal expeirence is if i let the laptop connected on it for log the engine will die from time to time...you just have to push the clutch in, do a key cycle and release clutch i was fuckling hard to detect on the log..when that was happening NO DATA was receive so the so...
by moreause
Sat Feb 27, 2016 7:01 am
Forum: Platinum Pro Plug-in
Topic: problem win can wideband
Replies: 2
Views: 1081

Re: problem win can wideband

it connected directly to the battery and as been working fine for the last couple of month

will continue investigating

today it was working fine...

i suspect that the bad weather ( rain and snow).....and the unrecommanded Underhood installation could be the issue

thanks for your support
by moreause
Fri Feb 26, 2016 8:53 am
Forum: Platinum Pro Plug-in
Topic: problem win can wideband
Replies: 2
Views: 1081

problem win can wideband

It just started today and since it`s raining/snowing didn`t had time to do a physical inspection In the ecu manager into device i have a green line but i get error instead of on-line if i drive for 2,3 minutes it comes on line is there a way to check witch error it is i suspect a faulty heat circuit...
by moreause
Fri Jan 22, 2016 3:09 am
Forum: ECU Manager
Topic: Data logging - trace on map view?
Replies: 5
Views: 3152

Re: Data logging - trace on map view?

yeah i miss that feature to

i had to record some value with OBD and transfert them into innovate logworks software to do it

far from easy
by moreause
Wed Jan 06, 2016 12:00 pm
Forum: Platinum Pro Plug-in
Topic: Below freezing temp,hard to start on genesis coupe
Replies: 1
Views: 2473

Below freezing temp,hard to start on genesis coupe

Anybody use there genesis coupe during winter ?? mine is a bit harder to start below freezing... If i just start , it will idle at very low rpm for a couple of seconds then die. I have to push the gaz a bit to rev it up and then it's good Started to play with the tables .... just checking if somebod...
by moreause
Mon Jan 04, 2016 7:15 am
Forum: Platinum Pro Plug-in
Topic: Input alarm minimum level
Replies: 1
Views: 1390

Input alarm minimum level

I found something funny today when i hooked my laptop

oil,liquid, and some other sensor value where flashing red ....

you can't set the value lower dans 0 C.... it below that over here

it goes away when the engine start to heat up

just saying
by moreause
Wed Nov 25, 2015 4:43 pm
Forum: Platinum Pro Plug-in
Topic: Wideband problem
Replies: 4
Views: 1500

Re: Wideband problem

i`m seeing those 420 value too but not that often

it`s a bit annoying when you check log because that value is way off
by moreause
Fri Oct 09, 2015 8:05 am
Forum: Platinum Pro Plug-in
Topic: data log
Replies: 1
Views: 1030

Re: data log

i had issue in the beggining also i'm not sure exactly what i did if i remember correctly i had to download the earlier version i'm using datalog viewer 1.0 memory came back i went there http://www.haltech.com/downloads-2/ecu-software-firmware/ downloaded ecu manager 1.12.5 but when it open you just...
by moreause
Sat Aug 29, 2015 12:34 pm
Forum: Platinum Pro Plug-in
Topic: 350z proplugin closed loop boost control issues
Replies: 8
Views: 1907

Re: 350z proplugin closed loop boost control issues

base duty for X boost is unimportant you need to reach your desired boost -offset before getting out of the 100% mode if you don't get crazy boost in 100% it's because your not hooked like standard you seem to be pulsing the top of an external WG that is reverse from doing it at the bottom (it's bee...
by moreause
Sat Aug 29, 2015 10:43 am
Forum: Platinum Pro Plug-in
Topic: 350z proplugin closed loop boost control issues
Replies: 8
Views: 1907

Re: 350z proplugin closed loop boost control issues

when you floor it it will start to 100% until it reach your setpoint minus the control point offset (seting/output/control point offset) at that point it will revert to the closed loop base duty for the closed loop delay and then will start to adjust duty in my case (my WG spring it close to my setp...
by moreause
Sat Aug 29, 2015 10:31 am
Forum: Platinum Pro Plug-in
Topic: hyundai gen coupe AC fix
Replies: 0
Views: 2755

hyundai gen coupe AC fix

i haven't finish all the info
but here is the link

http://www.gencoupe.com/2-0t-discussion ... x-diy.html

Go to advanced search