Search found 225 matches

by blakebonkofsky
Sun Aug 12, 2018 7:59 am
Forum: Elite Series
Topic: Elite wire harness relay temp
Replies: 3
Views: 66

Re: Elite wire harness relay temp

An active relay does create some heat, even without a load. I've never measured temp, but 105* doesn't sound excessive. The fuel pump relay isn't getting hot because it's not staying on, just running for a few seconds to prime and then shutting off.
by blakebonkofsky
Sun Aug 12, 2018 7:56 am
Forum: Elite Series
Topic: Supra 2JZ losing power after 5k
Replies: 1
Views: 46

Re: Supra 2JZ losing power after 5k

Need a datalog and map file to make any suggestions. Also, this should be in Tuning Discussion, not Elite tech support.
by blakebonkofsky
Wed Aug 08, 2018 1:23 am
Forum: Elite Series
Topic: wiring an iq3 Street Dash to Elite via Can Hub
Replies: 4
Views: 81

Re: wiring an iq3 Street Dash to Elite via Can Hub

Just2FasTT wrote:thank you verry much, so you also bridged the blue wire from 2 to 6 when you use it in the last slot?


No, you do not need to use the jumper wire.
by blakebonkofsky
Tue Aug 07, 2018 3:46 pm
Forum: Elite Series
Topic: With car off and ignition in Key On position Injector is cycling
Replies: 5
Views: 63

Re: With car off and ignition in Key On position Injector is cycling

Mik3ymomo wrote:One of my friends helping me must have plugged in the OMP. It’s junk and you called it.
https://youtu.be/0ZVr94j_2IA


Good deal, glad it was an easy find!
by blakebonkofsky
Tue Aug 07, 2018 10:04 am
Forum: Elite Series
Topic: wiring an iq3 Street Dash to Elite via Can Hub
Replies: 4
Views: 81

Re: wiring an iq3 Street Dash to Elite via Can Hub

I've done this exact setup. I ran the CAN high and low wires to both positions on the 8 pin connector. So CAN high from the Racepak to 7&8 and low to 2&3. The dash has a terminating resistor built in IIRC, so it will need to go in the last occupied position of the CAN hub. You can run the da...
by blakebonkofsky
Tue Aug 07, 2018 9:56 am
Forum: Elite Series
Topic: With car off and ignition in Key On position Injector is cycling
Replies: 5
Views: 63

Re: With car off and ignition in Key On position Injector is cycling

That's not an injector pulsing. If it was an injector, it would bleed down the fuel pressure since the fuel pump isn't running. Just because ESP is showing a pulse duration for the injectors doesn't mean it's actually pulsing them. If you don't believe me, add Injector 1 Output State to your tuning ...
by blakebonkofsky
Thu Jul 26, 2018 4:57 pm
Forum: Elite Series
Topic: What ecu for dual DBW
Replies: 1
Views: 101

Re: What ecu for dual DBW

Not at the moment.
by blakebonkofsky
Sun Jul 01, 2018 5:05 am
Forum: Elite Series
Topic: Haltech IQ3 dash / ELITE 2500 ECU CAN
Replies: 7
Views: 249

Re: Haltech IQ3 dash / ELITE 2500 ECU CAN

If it is Haltech branded, then you only need the VNET/Haltech cable. I do not know the part number off hand, but this is the cable you need.

http://s001.radikal.ru/i193/1603/92/aba2c0a24cc4.jpg
by blakebonkofsky
Fri Jun 29, 2018 4:16 pm
Forum: Elite Series
Topic: Enabling Fuel Pump in the tune kills Ignition
Replies: 1
Views: 163

Re: Enabling Fuel Pump in the tune kills Ignition

No, this is not how it works at all.

it sounds very much like you have a wiring fault. Alternatively, you could post your map and a datalog and we could take a look at it.
by blakebonkofsky
Tue Jun 19, 2018 2:16 am
Forum: Elite Series
Topic: Holley IAC 543-105
Replies: 3
Views: 188

Re: Holley IAC 543-105

Here is the wiring information.

https://www.haltech.com/wp-content/uplo ... Wiring.pdf

You can load up a basemap for an LS1 vehicle and it will have the correct IACV configuration information as well.

Hope this helps!
by blakebonkofsky
Wed Jun 13, 2018 2:59 am
Forum: Elite Series
Topic: Switched rotational idle.
Replies: 2
Views: 209

Re: Switched rotational idle.

On firmware 2.24 at least, there is an option to enable a rotational idle switch.
by blakebonkofsky
Wed Jun 13, 2018 2:57 am
Forum: Elite Series
Topic: elite 1000 will not fire injectors
Replies: 1
Views: 170

Re: elite 1000 will not fire injectors

If you are getting a home position error, it means the ECU is not reading the cam pulse correctly or at all. Something changed. Either the CAM sensor has failed, the wiring has failed, or the configuration has changed.
by blakebonkofsky
Mon Jun 04, 2018 4:35 am
Forum: Elite Series
Topic: Narrow Band O2 Needed with CAN Wideband Kit?
Replies: 2
Views: 265

Re: Narrow Band O2 Needed with CAN Wideband Kit?

I've never fitted a narrowband sensor on a car with a wideband. If the tune is right, the wideband isn't doing much besides monitoring anyway. With the Haltech CAN wideband, if it goes into an error state, closed loop stops functioning. I'm sure there is a special case for running narrowbands in con...
by blakebonkofsky
Tue May 29, 2018 2:00 pm
Forum: Elite Series
Topic: Elite 1500 almost instant over-temp DTC
Replies: 2
Views: 254

Re: Elite 1500 almost instant over-temp DTC

Been there, done that. You almost certainly have the 5v or 8v output shorted to ground. Either a bad sensor or a wiring fault. Unplug all of your sensors and then start plugging them in one by one until the fault comes back.
by blakebonkofsky
Fri May 25, 2018 4:08 am
Forum: Elite Series
Topic: Elite in Galant VR4 CAS
Replies: 6
Views: 238

Re: Elite in Galant VR4 CAS

You can. I've also set cars up with utilizing all 4 wires of the shielded cable, and just moving the green wire to the cam or crank pin at the ECU plug. That way you can eliminate one of the shielded cables and run both signals through one cable. It's not perfect, but for digital signals like the Mi...

Go to advanced search