Search found 8 matches

by thebeeguy
Thu May 03, 2018 6:51 pm
Forum: Elite Series
Topic: Vehicle CAN System Bus Selection
Replies: 0
Views: 274

Vehicle CAN System Bus Selection

Is there a way to add additional vehicles to the "Vehicle" drop down menu under the Vehicle CAN System section? Currently in the drop down menu I have: Suzuki Swift Sport, Ford Falcon, Mazda MX5, etc. I would like to add a GM vehicle (any GM vehicle) that uses Flex Fuel. Reason being, I am...
by thebeeguy
Sat Jul 29, 2017 4:31 pm
Forum: Elite Series
Topic: Torque app with Elite 1500, Ethanol Content
Replies: 6
Views: 1337

Re: Torque app with Elite 1500, Ethanol Content

HaltechMatthew wrote:Its on 0x52 for alcohol content.


Thank you!

Do you know what has to be entered into the rest of the fields?



Image


Image
by thebeeguy
Wed Jul 19, 2017 10:43 am
Forum: Elite Series
Topic: Torque app with Elite 1500, Ethanol Content
Replies: 6
Views: 1337

Torque app with Elite 1500, Ethanol Content

I am using the Torque app, Haltech OBD2 cable and an ELM327 bluetooth adapter to display gauges on my Android tablet. Elite 1500. I am trying to get the Ethanol Content to display but it will not display correctly on the Torque app using the Ethanol gauge already in the app. I know I will need to ad...
by thebeeguy
Wed Apr 26, 2017 6:37 am
Forum: Elite Series
Topic: 93 MR2 PS1000 to Elite 1500, no spark
Replies: 2
Views: 817

Re: 93 MR2 PS1000 to Elite 1500, no spark

Joshua Redden replied to an email I sent earlier telling me to use a TDC Offset Angle of 170 to see if that fixes it. I will try this when I get back home and update this thread.

In the mean time, anybody see anything else that may need to be changed?
by thebeeguy
Wed Apr 26, 2017 5:01 am
Forum: Elite Series
Topic: 93 MR2 PS1000 to Elite 1500, no spark
Replies: 2
Views: 817

93 MR2 PS1000 to Elite 1500, no spark

Car was running fine on my PS1000. Decided to switch to an Elite 1500, copied over all the settings, added the new wires/pins to the harness with the Haltech conversion kit. I copied over the Trigger and Ignition settings from the PS1000 and am not getting spark. 1993 MR2 Turbo MSD 6A ignition box a...
by thebeeguy
Mon Mar 14, 2016 10:28 am
Forum: Platinum Sport Series
Topic: MSD problems with 93 MR2 3SGTE, sputtering, power loss, etc.
Replies: 4
Views: 1393

Re: MSD problems with 93 MR2 3SGTE, sputtering, power loss, etc.

Thank you for the info!

Do I have these settings correct?

Image

Image
by thebeeguy
Mon Mar 14, 2016 9:43 am
Forum: Platinum Sport Series
Topic: MSD problems with 93 MR2 3SGTE, sputtering, power loss, etc.
Replies: 4
Views: 1393

Re: MSD problems with 93 MR2 3SGTE, sputtering, power loss, etc.

Fixed the sputtering issue (base timing was wayy off). Still would like to know the proper settings for dwell time and whatever else I'd need to change in the EMS. Currently I have the dwell set at 3ms and the triggers on Rising Edge.
by thebeeguy
Sun Mar 13, 2016 11:48 am
Forum: Platinum Sport Series
Topic: MSD problems with 93 MR2 3SGTE, sputtering, power loss, etc.
Replies: 4
Views: 1393

MSD problems with 93 MR2 3SGTE, sputtering, power loss, etc.

Hello, I was wondering what settings I need to change in my PS1000 to run my MSD 6A, Blaster SS coil, and 8920 Tach adapter with my 93 MR2 Turbo with stock distributor. I found pieces of info online saying I need to set certain triggers to rising edge? Also to change the dwell time and etc. I am thi...

Go to advanced search