Search found 23 matches

by skp_buggy
Tue Nov 07, 2017 8:46 am
Forum: Elite Series
Topic: Very fast rev limiter possible?
Replies: 2
Views: 207

Re: Very fast rev limiter possible?

Thanks allot Matt
by skp_buggy
Mon Nov 06, 2017 7:15 am
Forum: Elite Series
Topic: Transient Throttle weird
Replies: 17
Views: 1208

Re: Transient Throttle weird

Hello dear I had similar to your problem. My aftermarket intake flange was not straight due to tig weldings over heat, i found this problem by using carb cleaner spray it around the intake while the engine is running idle, whenever engine is soaked the spray from the leaked area it will choke and yo...
by skp_buggy
Mon Nov 06, 2017 6:15 am
Forum: Platinum Sport Series
Topic: Launch control anti lag
Replies: 1
Views: 157

Launch control anti lag

Hey guys,

Can i use launch control for n/a engine and set the rpm same as the main rev limiter? Using dsi wired to on/off switch
I.e : main rev limiter is 7000 rpm
Launch control antilag : 7000 rpm

Thanks
by skp_buggy
Mon Nov 06, 2017 6:11 am
Forum: Elite Series
Topic: Very fast rev limiter possible?
Replies: 2
Views: 207

Very fast rev limiter possible?

Hi al,

Is it possible to have fast rev limiter in haltech elite ?

Instead of : tan tan tan tan, ttttttttttttttttt

Thanks in advance
by skp_buggy
Fri Dec 16, 2016 12:35 pm
Forum: Elite Series
Topic: elite 750 harness wires
Replies: 2
Views: 4017

Re: elite 750 harness wires

Thanks alot Matthew
by skp_buggy
Fri Dec 16, 2016 7:20 am
Forum: Elite Series
Topic: 0-5volt wideband input
Replies: 10
Views: 3599

Re: 0-5volt wideband input

Hi Matt, I have same issue, i am using aem wideband gauge which has 4 wires: White 0-5 v Red 12v Black - ground Blue - not used I wired the white wire to the O2 shielded wire input core wire but the black wire from gauge i grounded to the body, should i wire the black to the outer shielded wire ( si...
by skp_buggy
Tue Dec 06, 2016 10:57 am
Forum: Elite Software Programmer (ESP)
Topic: Elite 750 datalogging
Replies: 2
Views: 721

Re: Elite 750 datalogging

JimKden wrote:Can't answer where the button went, Try F6 key.



Appriciated man
by skp_buggy
Tue Dec 06, 2016 7:14 am
Forum: Elite Software Programmer (ESP)
Topic: AEM ugeo wideband wiring to elite 750
Replies: 1
Views: 2707

AEM ugeo wideband wiring to elite 750

Hi, I have wired the white wire from AEM ugeo to the O2 input to elite 750 flying harness ( gray wire with orange strip) written on it O2, so the AEM gauge wiring i did like : Red = ignition 12v Black= chassis ground White 0-5v = To haltech O2 input Blue = not wired any where Calibration : 0v = 10 5...
by skp_buggy
Tue Dec 06, 2016 7:05 am
Forum: Elite Software Programmer (ESP)
Topic: Elite 750 datalogging
Replies: 2
Views: 721

Elite 750 datalogging

Hi,

I couldn't find datalogging recorder button on elite 750 only the play button is shown?
Any ideas?
Thanks in advance
by skp_buggy
Sat Nov 26, 2016 7:22 pm
Forum: Elite Series
Topic: elite 750 harness wires
Replies: 2
Views: 4017

elite 750 harness wires

good day every one, I have 1uz oem wiring harness in my home garage store , I am thinking to cut wires from it and use them to make haltech elite 750 harness? the harness has CAS and CAM shielded wires ( 2 core ) ==> think to use them on trigger and home + and - the diagram shown that DPI wires shou...
by skp_buggy
Fri Oct 07, 2016 5:48 am
Forum: Elite Series
Topic: Elite 750 wiring
Replies: 1
Views: 345

Elite 750 wiring

Good day everyone, I have some inquires regarding different wiring setups, i have haltech elite 750 and two looms, i am planning to use 1 ecu on two cars. The first car has standalone setup with no issue, but the second car will have haltech harness wiring with stock ecu, so which wires from haltech...
by skp_buggy
Wed Dec 23, 2015 2:33 am
Forum: Platinum Sprint Series
Topic: very high duty cycle number??
Replies: 1
Views: 1299

very high duty cycle number??

hi guys, i have some problem with the fuel base and fuel system on Toyota 4efte engine : 1- fuel base map has higher values of duty cycle 80s and 90s to come near the target AFR at idle . 2- fuel pressure hold at 4 bar and even i loosen the adjuster fully it didn't move, also not increased while i a...
by skp_buggy
Mon Dec 21, 2015 10:04 pm
Forum: Platinum Sport Series
Topic: Lean AFR under electrical load
Replies: 1
Views: 1080

Lean AFR under electrical load

Hi guys, My car afr reads lean when i switched on the head lights, what do you think? Inj Dead time or alternator problem? I relocate the battery to the car rear trunk Engine is toyota 4efte Also the fuel pressure is constant at 4 bar even i fully loose the regulator adjustable bolt Furthermore, whe...
by skp_buggy
Sun Dec 20, 2015 4:22 am
Forum: Platinum Sprint Series
Topic: Combustion smoke is there but engine wont start
Replies: 9
Views: 1277

Re: Combustion smoke is there but engine wont start

Updates:

Car started finally
Triggering issue was there + minor problems to the harness

Thanks all guys for your help and participation
by skp_buggy
Wed Dec 09, 2015 4:37 am
Forum: Platinum Sprint Series
Topic: Combustion smoke is there but engine wont start
Replies: 9
Views: 1277

Re: Combustion smoke is there but engine wont start

thanks dear ,

i did recording during cranking , the file is attached also i recoreded some videos if you don't mind to send them on your email if you like
i recorded while cranking, also when i add fuel to the intake manifold

first time to use datalogger so the files saved as CSV

Go to advanced search