Search found 20 matches

by z350tt
Wed Apr 04, 2018 11:33 am
Forum: ECU Manager
Topic: Ecumanager doesnt update to 1.14
Replies: 2
Views: 886

Re: Ecumanager doesnt update to 1.14

Not sure why it’s not showing as an update for you. I went to the Haltech download page and got it from there. Yesterday there were no change log notes so not sure what’s in the update.
by z350tt
Tue Feb 20, 2018 4:45 am
Forum: Tuning Discussions
Topic: Question about tuning EGT&Ignition Timing
Replies: 1
Views: 692

Re: Question about tuning EGT&Ignition Timing

In general terms 1300-1700 F is a normal range for a boosted engine EGT. So I don't think you are too hot, but I'm not quoting engine specific data just a general knowledge number.
by z350tt
Tue Feb 20, 2018 4:34 am
Forum: Platinum Pro Plug-in
Topic: boost soleniod control spike
Replies: 1
Views: 323

boost soleniod control spike

Tuning for closed loop per Haltech published process. ALL PIDs are zero, started with open loop duty and worked down to stay under targets to allow control to get me there with no overshoots once I enable PID. Problem is at 4k rpm the duty goes to 100% and causes a spike. I will have a pretty smooth...
by z350tt
Mon Feb 12, 2018 12:20 pm
Forum: Platinum Pro Plug-in
Topic: cruise control not really designed safely
Replies: 2
Views: 1516

Re: cruise control not really designed safely

I don’t think most people have cruise working. What are your settings for cruise. I would love mine to work.
by z350tt
Thu Feb 08, 2018 7:38 am
Forum: Platinum Pro Plug-in
Topic: Long term fuel trim
Replies: 3
Views: 676

Re: Long term fuel trim

I'm viewing the LFTFs now and O2 control %. Are these two values additive and does a value of a 1 represent the same amount of correction in each?
by z350tt
Thu Nov 16, 2017 2:29 pm
Forum: Platinum Pro Plug-in
Topic: Flex fuel sensor wiring for temp
Replies: 1
Views: 653

Flex fuel sensor wiring for temp

I have ordered the flex fuel sensor for my platinum pro plug in. I have an open DPI to use. Will I get temp from the DPI also or do I need to splice the signal wire over to an AVI to get the temp data?
by z350tt
Sat Nov 04, 2017 2:43 am
Forum: Platinum Pro Plug-in
Topic: Long term fuel trim
Replies: 3
Views: 676

Long term fuel trim

I’m ready to turn on my long term fuel trim. Default settings in the provided z33 VE turbo file has +\- 8% correction and 6 sec as the trigger before making any changes. I don’t think I am ever that far off for that long. Is that as Low a correction trigger as I should be running? Just looking for a...
by z350tt
Thu Jul 13, 2017 9:06 am
Forum: Platinum Pro Plug-in
Topic: 350z cam postion error
Replies: 2
Views: 929

Re: 350z cam postion error

Figured it out. I had tried a friends map and some how I got his race setting stuck in for my VVT and had the solenoid settings set to stay at the high end on the track. After returning to the base map settings provided by Haltech the cams are moving fine.
by z350tt
Mon Jul 03, 2017 5:48 am
Forum: Platinum Pro Plug-in
Topic: 350z cam postion error
Replies: 2
Views: 929

350z cam postion error

I have been getting a cam position error for both banks since I installed the Haltech ECU. I have good oil pressure on the VQ35DE Greddy twin turbo with 22k miles since overhaul. I have changed both cam position sensors, checked and cleaned both solenoid and checked the wiring to the sensors for vol...
by z350tt
Mon Jul 03, 2017 5:25 am
Forum: Platinum Pro Plug-in
Topic: z33 fan controls
Replies: 2
Views: 850

Re: z33 fan controls

I have the software set points as desired , but both fans come on together when only one should come on with ac or staged temperatures.
by z350tt
Wed Jun 14, 2017 4:38 am
Forum: Platinum Pro Plug-in
Topic: z33 fan controls
Replies: 2
Views: 850

z33 fan controls

I have the OEM wiring for the radiator fans. The OEM ECU controls them separately for A/C on/off and warm and hot coolant temps. I have tried to duplicate this with the Haltech output setting for the fans but they both come on together no matter what I set for the temp spread or which fan I select t...
by z350tt
Fri May 26, 2017 12:10 pm
Forum: Platinum Pro Plug-in
Topic: R33 GTR- Check engine light flashing under acceleration
Replies: 3
Views: 1220

Re: R33 GTR- Check engine light flashing under acceleration

If you have the CEL set to indicate knock, then you are getting a knock detection light with the new tune you loaded.
by z350tt
Sun May 07, 2017 10:09 am
Forum: Platinum Pro Plug-in
Topic: Narrow band And wide band no Cats
Replies: 1
Views: 808

Narrow band And wide band no Cats

Is there any reason to select the factory narrow band input if I'm not running cats and I am using dual wide band sensors. I selected them as a factory input in the setup up but I'm wondering if there is any reason to do so.
by z350tt
Thu May 04, 2017 12:46 am
Forum: Platinum Pro Plug-in
Topic: Bank 1&2 AFR differential
Replies: 4
Views: 1046

Re: Bank 1&2 AFR differential

Stock cams, but I am showing a cam position error right now. Changed both cam position sensors and cleaned the IVT solenoids, but still have codes P0011, P0021. Maybe this is the issue.
by z350tt
Tue May 02, 2017 3:17 am
Forum: Platinum Pro Plug-in
Topic: Bank 1&2 AFR differential
Replies: 4
Views: 1046

Bank 1&2 AFR differential

Z33 Greddy twin turbo, new ID1000 inj, haltech dual wideband, VE tuning. I see up to 10%, and sometimes a bit higher, O2 corrections between bank 1&2. All under 0 psi. Sometimes they are dead on. I'm just wondering if I have injector issues to look into or is this normal. I'm not talking about a...

Go to advanced search