Search found 15 matches

by Tran251
Tue Apr 02, 2019 1:52 pm
Forum: Platinum Pro Plug-in
Topic: Haltech high output coils with built in igniter
Replies: 1
Views: 91

Haltech high output coils with built in igniter

I’m interested in purchasing a set of the Haltech High Output IGN-1A Inductive Coil with built-in Igniter. I have the platinum pro pnp z33. Is there a way I can wire these into my harness? If I use the output ground of the ecu from the stock harness and wire the grounds directly to the battery and h...
by Tran251
Mon Mar 25, 2019 12:38 pm
Forum: Platinum Pro Plug-in
Topic: Steering angle reset with platinum pro pnp
Replies: 2
Views: 129

Re: Steering angle reset with platinum pro pnp

You just guided me through the woods. I was going to take it to the stealership.
I just found the entire cable and software kit for 79$ i will order a kit. Thanks Matthew :!:
I hope the program is intuitive enough for a basic computer guy like me.
by Tran251
Sun Mar 24, 2019 3:56 pm
Forum: Platinum Pro Plug-in
Topic: Steering angle reset with platinum pro pnp
Replies: 2
Views: 129

Steering angle reset with platinum pro pnp

I need to have my steering angle reset by the dealer. Can this be done with the Haltech still in the car? Will it fry the ecu once they plug in consult II?
by Tran251
Sun Mar 10, 2019 3:40 am
Forum: Platinum Pro Harness
Topic: 350z Platinum - Thermo Fan Control (Stalls)
Replies: 7
Views: 3021

Re: 350z Platinum - Thermo Fan Control (Stalls)

I got the platinum pro plug in stand alone. Also.
Did you add more resolution to the dead times for 12-16volt?
by Tran251
Fri Mar 08, 2019 1:00 pm
Forum: Platinum Pro Harness
Topic: 350z Platinum - Thermo Fan Control (Stalls)
Replies: 7
Views: 3021

Re: 350z Platinum - Thermo Fan Control (Stalls)

Did anyone come up with a solution to this problem? I’ve double checked my Inj Dead time and they match the injector dynamics website. I have a max resolution of 8 on the voltages/dead time map. Should I delete 8-10 volts so I can have. Water resolution for 10-16volts? The car runs perfect until the...
by Tran251
Thu Feb 14, 2019 3:26 pm
Forum: Platinum Pro Plug-in
Topic: Z33 no spark
Replies: 10
Views: 1919

Re: Z33 no spark

Ended up calling direct to Australia. Lol it was worth every penny. Luke used his godlike skills to fix my sensor edge issue. I have been fighting the no start issue for weeks and he just fixes it in 20 mins. Ha! Thanks guys! Great tech support! My advice to anyone facing issues is to call the pros ...
by Tran251
Wed Feb 13, 2019 4:25 pm
Forum: Platinum Pro Plug-in
Topic: Z33 no spark
Replies: 10
Views: 1919

Re: Z33 no spark

I’m currently going through the same problem. Certain cylinders will not spark. G35. Engine is fresh rebuild. Twin gtx2871 popped in ecu did prelim calibrations. Cranks. But won’t spark on cyl 1. Just pops once right when I start cranking. Then no signal from timing light. (Haven’t checked other spa...
by Tran251
Tue Jan 29, 2019 3:36 pm
Forum: Platinum Pro Plug-in
Topic: P0178 and P0179 flex sensor fuel comp low and high fault
Replies: 1
Views: 265

Re: P0178 and P0179 flex sensor fuel comp low and high fault

I had a similar problem. It ended up being the strands of wire of the pins shorting out to signal ground inside the plug. Grab a meter and do a simple continuity test between each pins with the sensor unplugged. Hope this helps. And also what does the voltage show on the diagnostics page? If it read...
by Tran251
Sun Jan 27, 2019 12:25 pm
Forum: Platinum Sport Series
Topic: Ps1000 with Haltech external map 3 BAR problem
Replies: 13
Views: 3422

Re: Ps1000 with Haltech external map 3 BAR problem

I have the same problem. My “B” pin and “A” pins have 5.05v at the plug with it unplugged.
And pins “A” and “c” also has 5.05v like it should.
The avi 1 has 5.5v.
What should I look for? Meanwhile I’ll be tracing the wiring down.
by Tran251
Tue Oct 16, 2018 3:27 pm
Forum: Platinum Pro Plug-in
Topic: Adding additional sensors to Platinum Pro Plugin ECU TB48
Replies: 5
Views: 1478

Re: Adding additional sensors to Platinum Pro Plugin ECU TB48

You can use Haltech brand or gm. The Haltech has cal files for both. Just select the sensor in main setup inputs. Then on top tabs select the sensor you just activated. Click on the folder tab and select the type of sensor ie gm 3/8 temp
by Tran251
Tue Oct 16, 2018 3:23 pm
Forum: Platinum Pro Plug-in
Topic: configuring HPX N1 maf
Replies: 1
Views: 792

Re: configuring HPX N1 maf

Have you tried emailing hpx? I had a used ams maf and just emailed them to get the cal settings.
Now I’m running Ve mode. So no more maf math.
by Tran251
Tue Oct 16, 2018 3:19 pm
Forum: Platinum Pro Plug-in
Topic: 350Z Platium PnP Injector Flow Rate Question...
Replies: 5
Views: 1165

Re: 350Z Platium PnP Injector Flow Rate Question...

Found the answer. If anyone also wants to know injector flow rate table setting for 1:1 return regulators. It’s the injector flow rate at which you set the regulator at with the vacuum line removed. I set mine to 44psi plugged it back in. Set the table to my flow rate of 1040cc to the whole table. I...
by Tran251
Thu Oct 04, 2018 1:23 am
Forum: Platinum Pro Plug-in
Topic: Auxilery sensor inputs
Replies: 2
Views: 931

Re: Auxilery sensor inputs

Avi (analog voltage input) can be used for this. You should have 4 total.
E556857C-D7F0-46F7-9629-3BEA9564A851.png
Aux connector
by Tran251
Thu Oct 04, 2018 1:21 am
Forum: Platinum Pro Plug-in
Topic: Auxilery sensor inputs
Replies: 2
Views: 931

Re: Auxilery sensor inputs

Avi (analog voltage input) can be used for this. You should have 4 total.
by Tran251
Tue Oct 02, 2018 5:21 am
Forum: Platinum Pro Plug-in
Topic: 350Z Platium PnP Injector Flow Rate Question...
Replies: 5
Views: 1165

Re: 350Z Platium PnP Injector Flow Rate Question...

I’m also wondering this. I’ve already entered in the injector dead times. But I noticed that I have a table for injector flow rate vs map pressure.
I have a full return system. ,
In the table of injector flow rate vs map, do I enter the injector flow rates based on 14v ?
I have id1000 injectors.

Go to advanced search