Injectors output do not work

elior77
Posts: 31
Joined: Mon Apr 06, 2015 6:17 am

Injectors output do not work

Postby elior77 » Tue Sep 13, 2016 8:00 pm

Hey,

I got the E8 running a miata, all was good, then, while driving, the car stopped and it would not start again.

I checked with the stock ecu - all is good - car starts.

Checked for spark and fuel, got spark don't get fuel out of the injectors.

I opened the ECU and noticed that R190(location) was blown (and after some more deep testing) and Q18 or Q16(location) was bad too (I do not remember now).

I replaced both of them (R190 and Q18 or Q16) - still no fuel.

Can you just point me to the associated chips ? I work at an electronic factory so I can remove and replace anything on the board.

Thanks !
Elior

User avatar
HaltechMatthew
Haltech Staff
Posts: 2503
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: Injectors output do not work

Postby HaltechMatthew » Thu Sep 15, 2016 12:51 pm

Send it back for repair while you still can. It wont be long before they will no longer be repairable.

elior77
Posts: 31
Joined: Mon Apr 06, 2015 6:17 am

Re: Injectors output do not work

Postby elior77 » Thu Sep 15, 2016 6:44 pm

Sending it just for diagnostics would cost around 250$...

I can do all the repair here in the factory I just need a little info, can you please help ? just one or two little question about the board.

User avatar
HaltechMatthew
Haltech Staff
Posts: 2503
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: Injectors output do not work

Postby HaltechMatthew » Fri Sep 16, 2016 1:43 pm

Proprietary info sorry.


Return to “E11v2/E8”

Who is online

Users browsing this forum: No registered users and 7 guests