anti lag setting for 4G63 ? where to start?

jetgsr
Posts: 147
Joined: Thu Nov 01, 2007 3:42 pm
Location: Brisbane
Contact:

anti lag setting for 4G63 ? where to start?

Postby jetgsr » Sat Mar 28, 2009 9:57 pm

currently running 4g63 in evo2 stroked to 2.4 with E8 in control

I was thinking about seting up with antilag but have no idea where to start and which method to use?
I've had people say it stuffs your turbo, I can understand the CAT might cop a flogging, (what CAT?)

I dont really want to just throw in figures and hope it does something.

I don't have road speed available for the ECU so I'm guessing launch control would be harder to setup!

If anyone has a 4G and are using the launch and or antilag and could send some settings and where to start, that would be great!

I have a GT30/82 running about 18psi (still in runin tune) makes 260kws ATW as it sits , 263/272 cams and as i said 2.4ltr max rpm 7500 has all the goodies inside seq inject/ign running 2 haltech 2 ch igniters

It is really a street car with the odd track day so it doesn't need to be too out of control.

Thanks

Troy
It's only funny if it happens to somebody else.

applor
Posts: 23
Joined: Thu Mar 05, 2009 9:46 am

Re: anti lag setting for 4G63 ? where to start?

Postby applor » Fri Apr 10, 2009 8:42 pm

You'd be stupid to use anti-lag on a street car.
You understand that anti-lag is when your air/fuel mixture is detonated after the cylinder in the exhaust manifold don't you?
It puts massive stress on the manifold and the turbo.
I would never use it on anything except rally - and WRC cars get their turbos replaced after each rally...

ayil911
Posts: 11
Joined: Wed Nov 14, 2007 7:41 am
Location: Malaysia

Re: anti lag setting for 4G63 ? where to start?

Postby ayil911 » Tue Apr 14, 2009 6:31 am

Just because you don't use it doesn't mean others who do are stupid.

Try launch control mode with about 30% fuel increase and 30 deg retard.
you may want to use a switch to active it.
I've been able to launch at 4000rpms with 1.2 bar boost

atayaha
Posts: 100
Joined: Mon Aug 24, 2009 4:13 pm
Location: Lebanon

Re: anti lag setting for 4G63 ? where to start?

Postby atayaha » Fri Mar 19, 2010 7:04 am

ayil911 can you give us more info and details i m trying to setup launch control on my subaru thanks

inline6performance
Posts: 47
Joined: Mon Feb 08, 2010 10:52 am

Re: anti lag setting for 4G63 ? where to start?

Postby inline6performance » Sat Mar 20, 2010 10:16 am

I have always used similar to this:

start rpm-5850
end rpm-6000
minimum temp- 156
minimum tps- 75%
max.road speed- 5
fuel enrichment-3.5
ign. retard- 17

The closer the rpms from start to end the harder the cut. I build 23 psi with these settings. Play with the rpms and the ign. retard. The more retard the more boost.
'97 6-SPEED
E-85: 863.40 rwhp / 684.76 ft-lbs torque @ 28.8 psi

Haltech, ITSGT74, FULL-RACE,Twin Tial44, 1200cc inj., Inline 6 Performance IM,
HKS 264, Stock block, stock head w/ stock springs and retainers

Image

atayaha
Posts: 100
Joined: Mon Aug 24, 2009 4:13 pm
Location: Lebanon

Re: anti lag setting for 4G63 ? where to start?

Postby atayaha » Sat Mar 20, 2010 8:54 pm

do i need to add a switch ? what kind of voltage is it falling or rising
this part is confusing me
i will test these settings without touching any of the input settings and see how it goes
thanks for the reply
i appreciate your help

inline6performance
Posts: 47
Joined: Mon Feb 08, 2010 10:52 am

Re: anti lag setting for 4G63 ? where to start?

Postby inline6performance » Sun Mar 21, 2010 11:05 am

The switch is the vehicle speed. It will always activate aa long as you don"t pass the speed. Start with low rpms like :

3850
4000

and 5* retard and keep retarding until you hit your target.

Mike
'97 6-SPEED
E-85: 863.40 rwhp / 684.76 ft-lbs torque @ 28.8 psi

Haltech, ITSGT74, FULL-RACE,Twin Tial44, 1200cc inj., Inline 6 Performance IM,
HKS 264, Stock block, stock head w/ stock springs and retainers

Image

NVRacing
Posts: 6
Joined: Wed Mar 31, 2010 1:03 pm

Re: anti lag setting for 4G63 ? where to start?

Postby NVRacing » Wed Mar 31, 2010 1:21 pm

inline6performance wrote:I have always used similar to this:

start rpm-5850
end rpm-6000
minimum temp- 156
minimum tps- 75%
max.road speed- 5
fuel enrichment-3.5
ign. retard- 17

The closer the rpms from start to end the harder the cut. I build 23 psi with these settings. Play with the rpms and the ign. retard. The more retard the more boost.


His settings look good for a larger turbo car, like he says later start low. That turbo should be spooling very well on a 2.4L 4g engine.

On my gt3582r 2.0L 4g63 I am launching at 5500 and antilagging at 5350 with 10* timing retard and 5% enrichment. I might move the rpms up a little on a good track prep. But my setup should be significantly laggier than yours. Although with slicks I will have to move it up.

NVRacing
Posts: 6
Joined: Wed Mar 31, 2010 1:03 pm

Re: anti lag setting for 4G63 ? where to start?

Postby NVRacing » Thu Jun 16, 2011 7:51 am

moved to 6750 rpms for track use and better tires.

Sanderman
Posts: 4
Joined: Sun Aug 09, 2015 4:44 pm

Re: anti lag setting for 4G63 ? where to start?

Postby Sanderman » Wed Dec 30, 2015 10:00 pm

Thanks for the answers guys.
The OP doesn't have a speed sensor connected to ECU (neither do i).
ECU is SPORT2000.

1.How can i trigger the launch control activation if i have a push button ?
2.Should i use Digital Switched Input ? Falling or Rising?
3.If yes - then what should i provide to the ECU Pin(Digital Switched) - minus ? Plus 12volt?

Thanks in advance


Return to “Tuning Discussions”

Who is online

Users browsing this forum: No registered users and 6 guests