E6K locked out

ayil

E6K locked out

Postby ayil » Fri Nov 17, 2006 2:47 am

Hi,
I'm running an E6K on an evo 2 engine.
the authorized tuner here uses a different version software to tune the ecu and when i try to go online with my computer it tells me to get an updated software.
i asked the tuner and he refuses to tune using the standard 634 software.

is there any way for me to hook up to the ecu to change a few things and also to datalog?

thanks

THR RX7

Re: E6K locked out

Postby THR RX7 » Sat Nov 18, 2006 11:31 am

Seems he's got v7.17, which was the precursor to the X software. You can email haltech for it. But! beware, this version of software was never publically released, so it might have issues.

Use it at your own risk.
Claudio RX-7
http://www.tuningtechnology.com
info@tuningtechnology.com
Dominican Republic
Tel. +1(809)763-0202

ayil

Re: E6K locked out

Postby ayil » Sat Nov 18, 2006 1:58 pm

Thanks for the reply claudio.
I will e-mail them.

ayil

Re: E6K locked out

Postby ayil » Mon Nov 27, 2006 5:01 am

Hello again Claudio,

I have emailed scott and he was kind enough to send me E6k softwares version 7.07, 7.17 and 7.18. the problem is none of them can communicate with my ecu.

I have set up and tuned my ecu on the 6.34 software and i am using dosbox with dfend to run it from my XP laptop. no problems there.
i ran the 7 series software using dosbox as well and coppied the maps there. the problem is when i try to go online, the status bar goes through halfway then resets itself and starts over again indefinitely. really frustrating. am i missing something?

please help!

THR RX7

Re: E6K locked out

Postby THR RX7 » Mon Nov 27, 2006 10:22 am

Hmmm... thats a new one for me, only think i can suggest to try is find an older lappy with Win95/98/Me and try that, if it still does the same thing, the ECU might need to get shipped to Haltech for revision.

Claudio RX-7
http://www.tuningtechnology.com
info@tuningtechnology.com
Dominican Republic
Tel. +1(809)763-0202

Scott1600

.

Postby Scott1600 » Tue Dec 12, 2006 12:01 pm

I wouldnt be sending that ECU to Haltech in a hurry. Sounds like a comm's issue between your laptop and ECU.

I also suggest using an older genuinly Dos based laptop which you should have trouble free tuning with.


Return to “General Discussion (from EZBoard)”

Who is online

Users browsing this forum: No registered users and 2 guests