z32 sport 2000 set up

Questions about the Platinum Sport series ECU settings or features? Ask here.
GreddyVQ35DETT
Posts: 5
Joined: Sun Aug 01, 2010 9:37 am

z32 sport 2000 set up

Postby GreddyVQ35DETT » Sun Aug 01, 2010 9:56 am

just finished the 300zx, fired up nicely. Car is fully built, greddy td05h-16g kit, etc.
Its the sport 2000 with the z32 harness. My main issue is that there are no input or output wires loose from the harness (aside map and air temp) and I cannot find a diagram for what auxiliary i/o from the haltech are wired to what to the factory harness. The base map (from the haltech website) isn't the greatest but after Hal@injected looked it over and got the CAS to read rpm's and it fired right up. A diagram of the z32 pnp harness would just about answer all of my questions. Here are my main issues:

Tachometer doesn't work. I have no idea which output to set up as tach output since I have no idea which output is wired to OEM tach signal in the Z32 harness.

A/C compressor will not turn on. I noticed another person on the forum had this issue but there was no resolution posted. Would this be an output signal?

I only see 1 02 wire in in the haltech harness.. but i have a wideband for each bank and want to log both. What input wire(s) should i cut and run one or both to?

haltech boost control solenoid- can i wire this to the factory harness?

having a hard time finding injector dead times for SARD 850's. found this but not sure how accurate it is
16v = 0.568
14v = 0.768
12v = 1.048
10v = 1.408
8v = 2.008
6v = 2.840

thanks for your help.

ross
Fully built 300zx & 350z (tunes to come) SR20DET 260z 415whp
youtube.com/GreddyVQ35DETT

Ginoz32
Posts: 14
Joined: Thu Oct 08, 2009 2:09 pm

Re: z32 sport 2000 set up

Postby Ginoz32 » Sun Aug 01, 2010 10:05 am

Ross, if no one can answer you I'll let you know tomorrow when I get home. I actually checked the pins on everything (inputs/outputs) that weren't already labeled, so I'll let you know what I have.

Also, do you know what they did to get the CAS to read? I actually know someone with the PS2000 who is having a problm with the CAS not reading correct, only firing on the first rotation. What are your CAS settings in the set up tables?

what I did was just compare the pin out that comes with the haltech PNP harness to the stock harness inout, and checked the continuity through the corresponding pins to find out what particular pin is for what pin on the z32 harness.

http://www.allpinouts.org/index.php/199 ... _300ZX_ECU

you can wire the boost controller solenoid using the stock solenoid wiring on the harness.

as for the O2's, use AVI inputs. I don't have AC or the stock O2's so i removed those pins and transfered them to AVI 1 and AVI 2 on the haltech connectors then set up the the tables for widebands and use the AVIs as your wideband inputs. If you are using all the stock options, you will need to get some haltech pins and wire it up. You can de-pin the stock O2 and use that for one of the AVI's pins.
Image

GreddyVQ35DETT
Posts: 5
Joined: Sun Aug 01, 2010 9:37 am

Re: z32 sport 2000 set up

Postby GreddyVQ35DETT » Sun Aug 01, 2010 10:35 am

thanks man. i was going to map out all of the wires by checking continuity but was just looking for a faster way :D
when you get a chance can you just see which output you have selected for tach signal?

as far as the trigger settings, i've uploaded a screenshot of the ecu manager.
things changed from the basemap were trigger type being set as nissan optical, trigger angle at 56.5*, and tooth offset of 5

ross
Attachments
trigger settings.jpg
trigger settings
Fully built 300zx & 350z (tunes to come) SR20DET 260z 415whp
youtube.com/GreddyVQ35DETT

Ginoz32
Posts: 14
Joined: Thu Oct 08, 2009 2:09 pm

Re: z32 sport 2000 set up

Postby Ginoz32 » Sun Aug 01, 2010 11:10 am

Thanks Ross! Unfortunately I am away from my laptop and manual (which is where I have everything labeled)- I'm trying to remember which it is- I'm pretty sure on the PNP harness the DLI1 should be vehicle speed 1- but I can't remember the RPM signal. I'll check when I get home tomorrow and let you know for sure
Image

Ginoz32
Posts: 14
Joined: Thu Oct 08, 2009 2:09 pm

Re: z32 sport 2000 set up

Postby Ginoz32 » Sun Aug 01, 2010 1:38 pm

Ross, I actually got home much earlier than I thought so here you go:
On the harness, the AVI2 is un-used (no pins on the nissan harness adapter show continuity through AVI2 on the 34 pin- pin #16)- so I cut that wire and soldered one of the O2 sensors input wires in there. On the 26 pin I used AVI 1 (pin #13) for the other wideband- I de-pinned #12 (O2 input) and just moved it over to 13 and soldered the other wideband input wire to that.

DPO 1 is the tacho with a 5v.
DPI 1 is the vehicle speed input 1.
Attachments
OUTPUTS.jpg
Image

GreddyVQ35DETT
Posts: 5
Joined: Sun Aug 01, 2010 9:37 am

Re: z32 sport 2000 set up

Postby GreddyVQ35DETT » Sun Aug 01, 2010 5:45 pm

thanks a lot for your help. got the tach and a/c working earlier tonight, now just have to wire up the widebands in the morning.
now to start street tuning... :mrgreen:

ross

Ginoz32
Posts: 14
Joined: Thu Oct 08, 2009 2:09 pm

Re: z32 sport 2000 set up

Postby Ginoz32 » Sun Aug 01, 2010 11:06 pm

No problem Ross, good luck with it!
Image

GreddyVQ35DETT
Posts: 5
Joined: Sun Aug 01, 2010 9:37 am

Re: z32 sport 2000 set up

Postby GreddyVQ35DETT » Sun Aug 22, 2010 10:47 am

Does anyone know if the z32 a/c fan wire has to be set up as an output on the haltech? I cannot get power to the fan.
Also, can anyone else confirm that AVI2 is unused on the z32 harness? a diagram of the harness pinout would be so helpful. Our tune at injected performance is coming up in three weeks and i'd like to have all of this straight to put some miles on it before hand. Also, should the boost control solenoid be wired up the the driver or passenger side oem boost control wire or does it matter? Not sure if the same signal is sent through both simultaneously. Thanks!

Ross
Fully built 300zx & 350z (tunes to come) SR20DET 260z 415whp
youtube.com/GreddyVQ35DETT

sirpolux
Posts: 6
Joined: Fri Aug 14, 2015 12:22 pm

Re: z32 sport 2000 set up

Postby sirpolux » Mon Jan 09, 2017 11:13 am

GreddyVQ35DETT wrote:thanks man. i was going to map out all of the wires by checking continuity but was just looking for a faster way :D
when you get a chance can you just see which output you have selected for tach signal?

as far as the trigger settings, i've uploaded a screenshot of the ecu manager.
things changed from the basemap were trigger type being set as nissan optical, trigger angle at 56.5*, and tooth offset of 5

ross



hi friend i was looking your CAS trigger and home setting and for some reason my vg30dett (elite ECU model) only work in RISING edge setting, yours is set in FALLING. whats happening with my CAS ??

User avatar
HaltechMatthew
Haltech Staff
Posts: 2149
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: z32 sport 2000 set up

Postby HaltechMatthew » Tue Jan 10, 2017 3:32 pm

Have a look at one of the R32 or R33 Sport base maps. The Z32 harness at the time was based off them and would have the same IO and settings.


Return to “Platinum Sport Series”

Who is online

Users browsing this forum: No registered users and 6 guests