Incorrect wiring?

Questions about the Platinum Sport series ECU settings or features? Ask here.
pjweix
Posts: 2
Joined: Fri Oct 20, 2017 10:43 am

Incorrect wiring?

Postby pjweix » Fri Oct 20, 2017 11:02 am

Hi,

I ordered a PS1000 with the Mazda 13B terminated harness with LS1 coils (part HAL HT-051203) and I have everything installed but cannot get it to start. I checked for spark and got nothing. So I checked the wiring and I think it was wired incorrectly. The connectors for the coils only plugs in 1 way and from the looks of it, one of the 2 connectors was installed upside down. The two attachments are showing the one side of the connector and then the other. Am I crazy to think that? Also if the it was wired the way I think it should, the pink wire (12v switched) goes to nothing. Any insights would be helpful. I would like to get this car running this weekend. Thanks!
Attachments
IMG_3217.JPG
IMG_3216.JPG

User avatar
HaltechMatthew
Haltech Staff
Posts: 2251
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: Incorrect wiring?

Postby HaltechMatthew » Fri Oct 20, 2017 12:15 pm

You can see the colour of the wires as they are meant to pass through the connector. Looks like you have it upside down.

pjweix
Posts: 2
Joined: Fri Oct 20, 2017 10:43 am

Re: Incorrect wiring?

Postby pjweix » Fri Oct 20, 2017 12:35 pm

That's what I thought . That is how it came when I ordered it. I don't have the tools to remove the pins and flip them. Is there anything that Haltech can do to correct the issue?

User avatar
HaltechMatthew
Haltech Staff
Posts: 2251
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: Incorrect wiring?

Postby HaltechMatthew » Fri Oct 20, 2017 2:22 pm

It is a DTM connector, so you dont really need special tools. Small pliers to remove the orange lock. Small flat screwdriver to lift the tab for each pin. Are you positive the connector cannot go in the other way? I will have to grab a harness and have a look if this is a one-off or an issue.

User avatar
HaltechMatthew
Haltech Staff
Posts: 2251
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: Incorrect wiring?

Postby HaltechMatthew » Fri Oct 20, 2017 2:36 pm

Well, I checked the very last Sport 13B Terminated harness we have left in stock along with the ignition sub-harnesses and you are most certainly correct, the pinout is backwards. Someone in production will have a nice talking to very shortly.

Shoot me an email with the invoice showing where you bought the harness and I will send out a corrected ignition sub harness for you if you do not wish to re-pin the connector.

salesandsupport@haltech.com.au


Return to “Platinum Sport Series”

Who is online

Users browsing this forum: No registered users and 4 guests