Need help figuring out why PS1000 not properly controlling 1NZ-FE VVT-i

Questions about the Platinum Sport series ECU settings or features? Ask here.
NOLANHUYNH79
Posts: 1
Joined: Sat Apr 14, 2018 12:33 am

Need help figuring out why PS1000 not properly controlling 1NZ-FE VVT-i

Postby NOLANHUYNH79 » Sat Apr 14, 2018 12:52 am

Hey all! Ok, here is the scenerio, I have a Turbo charged Toyota Yaris 1.5L 1NZ-FE and is equipped with a PS1000. The VVT-i is properly wired with an ignition on 12v and the negative wired into DPO #3. We have tried getting the system to work via 1JZ & 2JZ vvt-i maps, which DOES actually control vvti but the case here is that whatever settings we set it to, the PS1000 DOES NOT zero itself back out and would stay activated upon zero throttle... As we are revving engine to test vvti control, the values will increase slowly everytime throttle pedal is inputed into actuation range and the value WILL STAY at that maximum value reached... eventually, it will max out and will not zero itself unless set to zero and then start back over... We also have tried ANOTHER known good new PS1000 to verify any faulty DPO drivers, still the same issue... PLEASE HELP ME AS IM BEING MENTALLY DEVOURED BY THIS SCENERIO!!!! LOLOL!!! thanks in advance!!!

User avatar
HaltechMatthew
Haltech Staff
Posts: 2576
Joined: Tue Feb 07, 2012 12:45 pm
Location: Sydney, Australia
Contact:

Re: Need help figuring out why PS1000 not properly controlling 1NZ-FE VVT-i

Postby HaltechMatthew » Tue Apr 17, 2018 4:09 pm

Call when you are with the vehicle and have internet on the laptop. Way quicker than hoping for a forum answer.

User avatar
CorrPerformance
Posts: 305
Joined: Wed Sep 26, 2007 11:27 am
Location: Kenner, LA USA
Contact:

Re: Need help figuring out why PS1000 not properly controlling 1NZ-FE VVT-i

Postby CorrPerformance » Thu Apr 19, 2018 11:43 am

If you find a resolution to this please post it back on this thread.

Thanks
Corr Performance Tuning
EFI-101 Graduate 7-16-05
HALTECH & AEM EMS Factory Trained / Cobb / Unichip
Image Image Image


Return to “Platinum Sport Series”

Who is online

Users browsing this forum: No registered users and 15 guests