350z pro harness- custom install- no connection

Questions about the Platinum Pro Harness 350Z and R35? Ask here.
Mreddle
Posts: 2
Joined: Wed Aug 24, 2016 9:58 am

350z pro harness- custom install- no connection

Postby Mreddle » Wed Aug 24, 2016 10:12 am

Background - VQ35DE installed in a Datsun 280z running a Haltech platinum pro harness. I have used a stock engine harness and connector/pin set to make a custom engine harness. I am bench testing and my laptop will nor connect to the ECU. I have checked my positive and negative leads, usb/ecu cord is new from Haltech, ECU manager is new and reinstalled, I also downloaded the 350z ECU manager...... Still will not connect. For bench testing I am using a 40w 120vac to 12vdc converter. For wiring I used the stock Nissan FSM wiring guide. Please help, this has been a five year road of just craziness and disappointment, I just want to hear it start. :(

Mreddle
Posts: 2
Joined: Wed Aug 24, 2016 9:58 am

Re: 350z pro harness- custom install- no connection

Postby Mreddle » Fri Aug 26, 2016 7:55 am

I find it hard to believe after buying a 2000$ system that i can not get support, even if I am willing to pay for the information/support.

User avatar
HaltechMatthew
Haltech Staff
Posts: 1741
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: 350z pro harness- custom install- no connection

Postby HaltechMatthew » Thu Sep 08, 2016 1:36 pm

It is difficult to help you with a product discontinued something like 5 or 6 years ago and you have made a custom loom. Pretty much if the ECU has power and ground it will allow you to go online. You do still have the OEM ECU connected?


Return to “Platinum Pro Harness”

Who is online

Users browsing this forum: Google [Bot] and 1 guest