cam phasing turning off after car restart

Questions about the Platinum Pro Harness 350Z and R35? Ask here.
binder
Posts: 14
Joined: Thu May 06, 2010 12:42 am

Re: cam phasing turning off after car restart

Postby binder » Sat Dec 31, 2011 7:39 am

ya, that's why i put those extra details. Hopefully proefi guys know this is an issue and that's why they did it. maybe that's all that needs to be done on the haltech as well.

I tried taking pins out of the harness with that file you sent me but i think the "harness" part of it is for an HR because it wasn't the cam wires that i pulled. LOL

I see the 2 pins on the haltech that need to come out but it's almost impossible to get those pins out of the connector. I need to find a way to get those pins out so i can just test and if it works then yay. if not then i can put them back in. I really would rather not cut them.

binder
Posts: 14
Joined: Thu May 06, 2010 12:42 am

Re: cam phasing turning off after car restart

Postby binder » Wed Jan 04, 2012 8:00 am

Hal logged into my car today and looked around. He made a special firmware for me and no my cams work perfectly ever time without needing a WOT pull.

Big thanks to hal for taking his time to help me with this.

MR RIZK
Posts: 34
Joined: Wed Mar 04, 2009 12:37 am

Re: cam phasing turning off after car restart

Postby MR RIZK » Wed Jan 04, 2012 8:33 am

Thats awesome news Jeff. Pretty much says it is a known issue however wonder if all cars are affected. Somehow I don't think Hal will be logging into owners cars to fix the issue so hope there is a change on the horizon to fix this. Did Hal mention anything about a release for the rest of the owners?

greengoblin
Posts: 5
Joined: Fri Oct 23, 2009 1:12 pm

Re: cam phasing turning off after car restart

Postby greengoblin » Fri Jul 11, 2014 8:54 am

Any update on this issue?

User avatar
CorrPerformance
Posts: 305
Joined: Wed Sep 26, 2007 11:27 am
Location: Kenner, LA USA
Contact:

Re: cam phasing turning off after car restart

Postby CorrPerformance » Fri Jul 11, 2014 9:34 am

Hopefully we can get a firmware update in the near future for this.
Corr Performance Tuning
EFI-101 Graduate 7-16-05
HALTECH & AEM EMS Factory Trained / Cobb / Unichip
Image Image Image

alvittos
Posts: 3
Joined: Wed Aug 06, 2014 4:42 pm

Re: cam phasing turning off after car restart

Postby alvittos » Wed Aug 06, 2014 5:35 pm

Is it noticed only on high powered Z's and 2003 models?


Return to “Platinum Pro Harness”

Who is online

Users browsing this forum: No registered users and 2 guests