data log viewer is diaplaying data with wrong value

Questions about ECU Manager? Ask here.
tasjames
Posts: 1
Joined: Fri Oct 09, 2015 7:53 pm

data log viewer is diaplaying data with wrong value

Postby tasjames » Fri Oct 09, 2015 8:05 pm

I have data log viewer version1.1.1.0 and my ECU manager version is 1.13.5  I have enable the data logging function on my Haltech Sport 1000 and when i am importing the data onto the data log viewer the data is being displayed, but the units on the side is not displaying proper values. Foe example battery voltage should be displaying in volts, but instead its units right now is in weird numbers between 13500~14100. on the other hand when I open the sample file that came with the data log viewer installation, it is displaying correct units in volts. Please help me out on how to fix this problem.

BR,

James Chen

FB73tii
Posts: 2
Joined: Thu Nov 10, 2016 4:19 am

Re: data log viewer is diaplaying data with wrong value

Postby FB73tii » Thu Nov 10, 2016 4:22 am

Divide your voltage values by 1000. E.g., the voltages you are seeing are 13.5 to 14.1, which is about right. Different data channels seem to have different scaling factors. I don't know why, but all seem to be some multiple of ten. --Fred

User avatar
HaltechMatthew
Haltech Staff
Posts: 2478
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: data log viewer is diaplaying data with wrong value

Postby HaltechMatthew » Thu Nov 10, 2016 10:11 am

Grab the DLV version from ESP. It will be v1.1.1.1 and this fixes some data display issues.


Return to “ECU Manager”

Who is online

Users browsing this forum: No registered users and 3 guests