R33 GTR -- rough cold starts under load..

Questions about the Platinum Pro Plug-in ECU's? Ask here.
kengeroo
Posts: 15
Joined: Thu Oct 02, 2014 6:09 am

R33 GTR -- rough cold starts under load..

Postby kengeroo » Fri Aug 25, 2017 5:54 am

So the car starts fine,, but when I start going I can hear the engine start choking and then it dies.

I noticed that the O@ correction was taking a lot of fuel away,, and that it could not take enough away (>25%),, so I started to lean out the fuel table
so that any O2 correction was no more than 10-15% either way (target was -10%)...

any ideas ??? I am logging man pressure, rpm and o2 correction.. is there any other parms I should be logging to give me more of an idea what to tweak ?

https://goo.gl/photos/vmPFYrm86usDHCZY7

https://goo.gl/photos/WQfe4gppjeFx8nbz9

https://goo.gl/photos/JumQgd5qawLvAGri7


thx in advance !!!

User avatar
HaltechMatthew
Haltech Staff
Posts: 2452
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: R33 GTR -- rough cold starts under load..

Postby HaltechMatthew » Mon Aug 28, 2017 11:10 am

Narrow band or wideband?

kengeroo
Posts: 15
Joined: Thu Oct 02, 2014 6:09 am

Re: R33 GTR -- rough cold starts under load..

Postby kengeroo » Mon Sep 04, 2017 4:37 am

wide band...

thx

User avatar
HaltechMatthew
Haltech Staff
Posts: 2452
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: R33 GTR -- rough cold starts under load..

Postby HaltechMatthew » Mon Sep 04, 2017 1:04 pm

Is it too rich or too lean? You then know which way to make the adjustment.

kengeroo
Posts: 15
Joined: Thu Oct 02, 2014 6:09 am

Re: R33 GTR -- rough cold starts under load..

Postby kengeroo » Tue Sep 05, 2017 10:18 am

afr was at 13.5... then it just bogs out...

I think I have a boost leak,,, took it for a run on the freeway...
25 lbs of boost didn't feel like it used to...

I assume boost/vacuum leak will cause havoc on your car all over the place ?

User avatar
HaltechMatthew
Haltech Staff
Posts: 2452
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: R33 GTR -- rough cold starts under load..

Postby HaltechMatthew » Tue Sep 05, 2017 1:03 pm

Certainly will. :D

kengeroo
Posts: 15
Joined: Thu Oct 02, 2014 6:09 am

Re: R33 GTR -- rough cold starts under load..

Postby kengeroo » Wed Sep 06, 2017 10:40 am

So all this time ,,,
when it got better after a few minutes.. I assumed it was the coolant and air correction tables that were out of wack

it was a vacuum hose leaking and sealing up after it got warm ????


Return to “Platinum Pro Plug-in”

Who is online

Users browsing this forum: No registered users and 1 guest