Evo ix PnP - water/meth integration

Questions about the Platinum Pro Plug-in ECU's? Ask here.
rudye9mr
Posts: 7
Joined: Fri Sep 28, 2018 12:07 am

Evo ix PnP - water/meth integration

Postby rudye9mr » Fri Sep 28, 2018 12:56 am

Hi,

New to the forum / Haltech world.

ECU: Platinum pro
Car: JDM MR IX

I'm about to install and am also planning for later down with mods.

Uego Wideband and Oil pressure will go to AVI1 and AVI2 .

I'd eventually like to integrate an Aquamist set up with IDC / Boost / Knock as activators for the injection with the analogue 0-5v output from aquamist gauge fed back to ecu for logging....

Is this possible with the remaining outputs and inputs on the PnP or do i need to integrate the HFS3 control board or just the Haltech I/O expander?

rudye9mr
Posts: 7
Joined: Fri Sep 28, 2018 12:07 am

Re: Evo ix PnP - water/meth integration

Postby rudye9mr » Tue Oct 02, 2018 12:03 am

Answering my own questions re:

Q:Can the AT1 (AT*) be used for as an analogue voltage input?
A: No - those inputs should be resistor based on the ECU side i.e. heat read by thermocouple as a resistance that is deciphered by the ecu i'm thinking...

rudye9mr
Posts: 7
Joined: Fri Sep 28, 2018 12:07 am

Re: Evo ix PnP - water/meth integration

Postby rudye9mr » Fri Oct 05, 2018 2:15 am

With respect to feeding a 0-5v Analogue signal from the water/meth gauge to the ECU for logging - i reckon i'll need an I/O box

HaltechMatthew wrote:Yes you will need an IO box if you are using more than 2x AVI inputs (analogue voltages). You can leave the existing sensors in the Aux port, and I would actually recommend the MAP sensor stay on the Aux Port. This will red slightly faster as there is no CAN conversion being done.


viewtopic.php?f=28&t=11398

^from that thread - same context....

So that leaves me with one question, which output of the Platinum PNP "mimmicks" the Injector Duty Cycle (or can set as IDC O/P) to be read by the WMI controller?

rudye9mr
Posts: 7
Joined: Fri Sep 28, 2018 12:07 am

Re: Evo ix PnP - water/meth integration

Postby rudye9mr » Tue Nov 13, 2018 8:57 am

Finally swapped stock for the PnP...

started it....started without any hesitation....then it went rich - afr gauge went from 14.8s to 10.0s....

lumpy idle....

i pulled up the target afr table and the cursor was on 14.7 (idling)....also got an error code....P0113:Intake air temperature sensor voltage high

I plugged back in stock - afrs returned to normal

I realize i may not have selected the MAP (located in plenum for JDM and USA models).

I will have to retry again with these savings...

any guidance for the initial base map settings for jdm evo 9 would be appreciated.

rudye9mr
Posts: 7
Joined: Fri Sep 28, 2018 12:07 am

Re: Evo ix PnP - water/meth integration

Postby rudye9mr » Tue Nov 13, 2018 8:22 pm

https://youtu.be/KjORjaDqt1I

quick vid of first start up ---engine was cold.....shows afrs dipping as i think i have some erroneous settings....

rudye9mr
Posts: 7
Joined: Fri Sep 28, 2018 12:07 am

Re: Evo ix PnP - water/meth integration

Postby rudye9mr » Wed Nov 14, 2018 8:15 am

Got it to idle properly by deselecting the aem wideband that i have as avi2... used narrowband o2 input....


Will need to check
-voltage o/p from gauge that goes to avi2 for afr
-scaling afr vs voltage

rudye9mr
Posts: 7
Joined: Fri Sep 28, 2018 12:07 am

Re: Evo ix PnP - water/meth integration

Postby rudye9mr » Wed Nov 14, 2018 9:41 am

20181113_193419~2.jpg
Aem wbo1 log


So i went through the log file to pc....seems the aem is connected and working fine.

I"ll need to figure out how to use the aem for o2 control rather than the narrowband...


Return to “Platinum Pro Plug-in”

Who is online

Users browsing this forum: No registered users and 3 guests