1JZ will not start

Questions about the Elite Series ECU's? Ask here.
1jzmike
Posts: 15
Joined: Sun Sep 18, 2016 4:18 am

1JZ will not start

Postby 1jzmike » Sun Sep 18, 2016 4:28 am

So i purchased the Haltech Elite 2500, wired it in. The car will not start. It has NO spark while cranking but does have spark if i go 100% throttle. Today i double checked my wiring to make sure that i had the coils, map, tps, crank and cam sensors all wired correctly and they are.

Running the 2jz base map with the corrections made for the engine size, and injector size.

The car was running on a stock 1jz ecu with a safc and 550cc injectors.

The engine is completely stock. Running a single turbo.

Only thing that got changed when i switched to haltech was the following

1. Haltech elite 2500
2. Bosch 1000 cc injectors
3. GM 3 bar map sensor
4. GM open element IAT sensor

I keep getting a "trigger system error count" while cranking the car.

Also the ecu does not seem to control the fuel pump properly. When i turn the key on the pump will only turn on for a split second, then shut off for about 10 seconds, then turn on and run continually. It is set to prime for 4 seconds. but does not.

Could I have something wrong with my ecu? I bought it brand new and it was shipped from Haltech.


Thanks. Mike.

User avatar
blakebonkofsky
Posts: 238
Joined: Sun Aug 02, 2015 2:58 am

Re: 1JZ will not start

Postby blakebonkofsky » Sun Sep 18, 2016 5:58 pm

Post your calibration so that we can check it out. Sometimes it's something simple that can cause the most headaches.

1jzmike
Posts: 15
Joined: Sun Sep 18, 2016 4:18 am

Re: 1JZ will not start

Postby 1jzmike » Mon Sep 19, 2016 12:07 pm

hope these work. trying to add attachmetns
Attachments
fuel settings.png
coolant temp settings.png
air temp calibration.png

1jzmike
Posts: 15
Joined: Sun Sep 18, 2016 4:18 am

Re: 1JZ will not start

Postby 1jzmike » Mon Sep 19, 2016 12:10 pm

more settings
Attachments
map settings.png
main settings.png
igntion settings.png

1jzmike
Posts: 15
Joined: Sun Sep 18, 2016 4:18 am

Re: 1JZ will not start

Postby 1jzmike » Mon Sep 19, 2016 12:13 pm

more files
Attachments
trigger settings.png
tps settings..png

1jzmike
Posts: 15
Joined: Sun Sep 18, 2016 4:18 am

Re: 1JZ will not start

Postby 1jzmike » Mon Sep 19, 2016 3:38 pm

I can email a datalog of the no start and a tune file if anyone is willing to take a look

ouppatam
Posts: 25
Joined: Wed Mar 03, 2010 12:17 pm

Re: 1JZ will not start

Postby ouppatam » Mon Sep 19, 2016 10:11 pm


1jzmike
Posts: 15
Joined: Sun Sep 18, 2016 4:18 am

Re: 1JZ will not start

Postby 1jzmike » Tue Sep 20, 2016 12:13 am

email sent

User avatar
HaltechMatthew
Haltech Staff
Posts: 2542
Joined: Tue Feb 07, 2012 11:45 am
Location: Sydney, Australia
Contact:

Re: 1JZ will not start

Postby HaltechMatthew » Tue Sep 20, 2016 1:02 pm

Attach the map file. Screenshots don't show everything. But it sounds like you have your fuel pump inverted, or you connected it to an 87A relay.

1jzmike
Posts: 15
Joined: Sun Sep 18, 2016 4:18 am

Re: 1JZ will not start

Postby 1jzmike » Tue Sep 20, 2016 2:19 pm

So today i made progress and got the car to start.

I had to switch the fuel pump active state from high to low (not sure which is correct, Using a regular 87a relay)

Once i brought up the engine limiting function, it said Ignition switch was what was causing it not to start. The main relay In the Starion works off the ignition switch and doesnt need an input from the ecu to operate. So i disabled the ignition switch function and the engine control relay function.

Checked the TDC offset and came up with 8 degrees, turned the key and the car would try to fire but still wouldnt, set the offset to 368 and it fired right up.

But the fuel pump primes when i turn the key on and activates as soon as it switch it from on to start. Everything seems to be working properly now.


Thanks for the replies! Im sure ill have more questions in the future!

Mike

Aslo, i tried attaching a Map file the first time but couldnt figure out how to do so here.

ouppatam
Posts: 25
Joined: Wed Mar 03, 2010 12:17 pm

Re: 1JZ will not start

Postby ouppatam » Tue Sep 20, 2016 6:56 pm

Congratulations mate. :D

cristianvargas
Posts: 1
Joined: Tue Oct 09, 2018 3:27 am

Re: 1JZ will not start

Postby cristianvargas » Tue Oct 09, 2018 4:13 am

Hello Friend. Do you think you can send me your base map? I have an equal problem with an elite 2000


Return to “Elite Series”

Who is online

Users browsing this forum: No registered users and 4 guests