Elite 550 on acura integra

Questions about the Elite Series ECU's? Ask here.
NLPerformance
Posts: 2
Joined: Mon Mar 13, 2017 10:19 am

Elite 550 on acura integra

Postby NLPerformance » Mon Mar 13, 2017 10:32 am

Note:integra is same as civic eg6
Hi
I just finished the wiring and the car dont start.
The engine is a h23A VTEC JDM engine .

So to start , i try to run COP on the OEM distributor . i wired the 1 tooth as home sensor and 24 for trigger. To be more precise sync level and state are at full and running but , the home count goes to 4 tooth but i use the 1 tooth one ive double and triple check and im correct on this and the trigger count goes to average 17 or 18 tooth and im using the 24 one . my trigger configuration type is on b18c because h23 dosent exist and anyway its supose to be the same . trigger and home are on falling edge.

So to be clear .
Using 1 tooth as home ecu count 4
Unsing 24 tooth as trigger ecu count 17 or 18
66°on offset angle

User avatar
blakebonkofsky
Posts: 215
Joined: Sun Aug 02, 2015 2:58 am

Re: Elite 550 on acura integra

Postby blakebonkofsky » Tue Mar 14, 2017 6:47 am

IIRC, there are 3 sensors in the distrbutor. A single pulse, a 4x pulse, and a 24x pulse. Are you sure you grabbed the single and not the 4x?

NLPerformance
Posts: 2
Joined: Mon Mar 13, 2017 10:19 am

Re: Elite 550 on acura integra

Postby NLPerformance » Tue Mar 14, 2017 11:43 am

I check ans recheck wiring ! Everything is ok !

I made a mistake explaining my problem ! In home sensor section its saying after i finished to try to start it example

Home sensor error
4:home tooth count error

And after one second the ecu throw 2 code
Engine position error
No home error

This is where i understand nothing ......
I see home tooth count error and a DTC saying no home error ... What the :)

User avatar
blakebonkofsky
Posts: 215
Joined: Sun Aug 02, 2015 2:58 am

Re: Elite 550 on acura integra

Postby blakebonkofsky » Tue Mar 14, 2017 2:17 pm

Any chance you can post a log file and/or the map you are using?

Max_Misawa
Posts: 13
Joined: Sat Jun 03, 2017 10:01 am

Re: Elite 550 on acura integra

Postby Max_Misawa » Sun Nov 05, 2017 8:00 am

Did you ever get this issue resolved?

Max


Return to “Elite Series”

Who is online

Users browsing this forum: No registered users and 2 guests