1JZGTE ELITE 2000 DTC HOME/TRIGGER

Questions about the Elite Series ECU's? Ask here.
187Unlimited
Posts: 3
Joined: Tue Nov 27, 2018 2:47 pm

1JZGTE ELITE 2000 DTC HOME/TRIGGER

Postby 187Unlimited » Tue Nov 27, 2018 3:03 pm

JUST INSTALLED THE E2000 WITH WIRING SPECIALTIES HARNESS, INSTALLED A 2JZGTE MAP TO START THE ENGINE. I KEEP GETTING THE HOME / TRIGGER ERROR. AROUND 1400RPM THE ENGINE STUTTERS AND YOU CAN WATCH THE ERROR COUNT CLIMB. PAST THAT OR BELOW THAT IT RUNS SMOOTH. CHECKED ALL THE SENSORS AND WIRING AND SETTINGS IN THE ECU AND CANT FIND THE ISSUE. ANYONE KNOW ANYTHING?

User avatar
Filholm
Posts: 23
Joined: Sun Jan 14, 2018 1:39 am

Re: 1JZGTE ELITE 2000 DTC HOME/TRIGGER

Postby Filholm » Tue Nov 27, 2018 6:34 pm

Have you check grounding, and the timing is correct?
[*] Mk4 '99 Golf 1.8 20V N/A - Elite 2500

User avatar
HaltechMatthew
Haltech Staff
Posts: 2578
Joined: Tue Feb 07, 2012 12:45 pm
Location: Sydney, Australia
Contact:

Re: 1JZGTE ELITE 2000 DTC HOME/TRIGGER

Postby HaltechMatthew » Wed Nov 28, 2018 1:24 pm

Could be edges/polarity of their crank/cam sensor wiring or could just be arming voltages that you can play with in the software. Usually occurs with the voltage is set too high for an old sensor that doesn't output what it once did 20 years ago.

187Unlimited
Posts: 3
Joined: Tue Nov 27, 2018 2:47 pm

Re: 1JZGTE ELITE 2000 DTC HOME/TRIGGER

Postby 187Unlimited » Wed Nov 28, 2018 2:17 pm

CHECKING CAM TIMING, ALSO CHECKING CAM / CRANK SENSORS AS WELL. I RELOCATED BATTERY TO THE REAR AND HAVE IT GROUNDED THROUGH THE CHASSIS, SO I WILL DEF. REAFFIRM THE GROUND. THANKS FOR YOUR HELP. :D


Return to “Elite Series”

Who is online

Users browsing this forum: No registered users and 9 guests