Search found 277 matches

by blakebonkofsky
Sun Mar 31, 2019 1:48 pm
Forum: Elite Series
Topic: Wheel speed calibration
Replies: 2
Views: 315

Re: Wheel speed calibration

If all 4 have the same tooth count, could you not just copy the calibration from 1 to all 4?

However, I agree, an extra "Calibrate All" button would certainly make this simple.
by blakebonkofsky
Sun Mar 31, 2019 8:28 am
Forum: Elite Series
Topic: ECU suitable for V6 boat engine Mercruiser 4.3 MPI
Replies: 2
Views: 285

Re: ECU suitable for V6 boat engine Mercruiser 4.3 MPI

An Elite 750 would run the engine in a very basic configuration. If you want more adjustment and control, I'd recommend stepping up to the 2000 or 2500. Existing crank and cam triggers would likely work fine. You will definitely want a wideband to measure lambda. All of the ECUs are capable of runni...
by blakebonkofsky
Sun Mar 31, 2019 8:23 am
Forum: Elite Series
Topic: Is all wheel speeds and brake pressare on canbus?
Replies: 7
Views: 521

Re: Is all wheel speeds and brake pressare on canbus?

From my notes, brake pressure is transmitted at 20hz, on 0x36B bytes 0 and 1. Value is kpa, with a 10x multiplier. so 400kpa would be broadcast as 4000. Not sure if it's front, rear, or an average of the two, I've not done any testing on it.
by blakebonkofsky
Tue Mar 26, 2019 6:26 pm
Forum: Elite Series
Topic: RPM limiter not bouncing
Replies: 6
Views: 404

Re: RPM limiter not bouncing

I'm generally not one to aid in making the tune intentionally bad, but here is my thought. Honestly, it looks like you don't have enough power to hit the limiter hard. But, post your map and someone may be along to give you some advice to make the limiter worse. Bear in mind, likely any suggestion w...
by blakebonkofsky
Tue Mar 26, 2019 12:48 pm
Forum: Elite Series
Topic: RPM limiter not bouncing
Replies: 6
Views: 404

Re: RPM limiter not bouncing

What exactly do you mean by it "not bouncing"? Like, you aren't getting cool flames and bangs, or it's just holding perfectly smooth at the limiter?
by blakebonkofsky
Tue Mar 12, 2019 4:55 am
Forum: Elite Series
Topic: Cutting out at high rpm
Replies: 9
Views: 491

Re: Cutting out at high rpm

Are your cam/crank sensors powered by 12v or 5v? It may be possible that they aren't happy with the higher voltage. You could try powering them from the 8v output of the ECU, or fitting a small L7812 regulator to provide them with 12v.
by blakebonkofsky
Tue Mar 12, 2019 2:48 am
Forum: Elite Series
Topic: Torque Reduction function for sequential trans?
Replies: 6
Views: 1043

Re: Torque Reduction function for sequential trans?

Contact us directly when you are doing this and we can help with the details. I want to know more about this to. If he now contact you how can I learn more if it’s not covered in the help. :/ At the time, Haltech supplied me with an experimental firmware that had the closed loop flatshift function ...
by blakebonkofsky
Sat Mar 09, 2019 8:18 pm
Forum: Tuning Discussions
Topic: Mapping fuel load against injector pressure differential?
Replies: 5
Views: 559

Re: Mapping fuel load against injector pressure differential?

Why not just scale the injector flow rate against IPD? That's what I do on cars fitted with a fuel pressure sensor, and it works very well as long as you know the flow rate of the injectors at various pressures. We took one car and cranked the base fuel pressure up from 60 to 90psi and the tune was ...
by blakebonkofsky
Sat Mar 09, 2019 8:12 pm
Forum: Feature Requests
Topic: 32x32x8 Long term fuel trim.. But with a compromise.
Replies: 7
Views: 586

Re: 32x32x8 Long term fuel trim.. But with a compromise.

16x16x4 is 1024 cells
32x32x8 is 8192 cells

Even when you count the "missing" second bank, you're still 1/4 the space requirement of a 32x32x8 table.

While in the grand scheme it's not a HUGE amount of actual data difference, it would take 4x the amount of memory.
by blakebonkofsky
Tue Feb 19, 2019 2:24 pm
Forum: Elite Series
Topic: No 5 volt in my 9 Pin orange wire
Replies: 5
Views: 353

Re: No 5 volt in my 9 Pin orange wire

Before you remove the ECU, unplug every 5v sensor you have and recheck your voltage. Some cheap sensors like the Chinese pressure sensors will short to ground when the fail. I've seen this happen a couple times, luckily before causing any damage to the ECU.
by blakebonkofsky
Tue Feb 12, 2019 1:29 pm
Forum: Elite Series
Topic: Elite VMS complete system?
Replies: 10
Views: 707

Re: Elite VMS complete system?

That would be the bare minimum to make it run. I would add a throttle position sensor at minimum to create a more complete setup. The ECU has an onboard MAP sensor. Beyond that, it all depends on your intentions with the setup. If you're wanting traction control, you'll need a driveshaft speed senso...
by blakebonkofsky
Tue Feb 12, 2019 5:14 am
Forum: Elite Series
Topic: Elite VMS complete system?
Replies: 10
Views: 707

Re: Elite VMS complete system?

That would work for the cam sensor. You will still need a crank trigger of some sort. If you have an ATI balancer, they sell shells with trigger wheels built in, or there are tons of bolt on options from MSD and others.
by blakebonkofsky
Tue Feb 12, 2019 5:08 am
Forum: Elite Series
Topic: Motec c127 CANbus data to the elite?
Replies: 8
Views: 675

Re: Motec c127 CANbus data to the elite?

While I'm still holding out hope for open CAN on Haltech ECUs at some point, I wouldn't hold my breath for direct support of products from a direct competitor.
by blakebonkofsky
Wed Jan 23, 2019 7:49 am
Forum: Elite Series
Topic: Tach output
Replies: 7
Views: 700

Re: Tach output

It's available on the functions menu. DPO1 is the default tach output when enabled with a 0-12v adjustable pullup.

You could eliminate the window switch completely by using a generic function and setting your RPM range up that way, which would make for a simpler, cleaner installation.
by blakebonkofsky
Sun Dec 23, 2018 6:51 am
Forum: Elite Series
Topic: Rev limit issue
Replies: 8
Views: 606

Re: Rev limit issue

Honestly, to me it just looks like it's going very lean. The wideband is showing almost 1.0 lambda once the acceleration enrichment falls off. Just to test, I'd turn off Transient Throttle and go make a pull. At steady WOT, lambda needs to be correct even without Transient, that's only there for cha...

Go to advanced search