E11v2 - V1.71 Software Glitches?

Topfun99

E11v2 - V1.71 Software Glitches?

Postby Topfun99 » Sun Sep 09, 2007 9:26 pm

I am trying to get everything sorted out on the E11v2 with the V1.71. The basic ECU functions seem to be fine and I am working on final tuning.

However, when I try to get the ECU to measure road speed, I have wired the signal to Digital Input 1 and "enabled" the road speed. I am not getting any reading from the ECU even though I'm confident the signal is good and the wiring is correct. At one point previously it worked when I was doing some temporary wiring hookups for testing but now nothing. I think I may have been using the V1.62 software before when it worked. However, I notice when I pull up the digital input data page, the status is "off" even though it shows MPH and the channel has been enabled. I assume that to read the input, the status should be "on". I've tried several things but nothing I try seems to change the status from off.

I also am struggling with getting the ECU to recognize the wideband 02 signal connected to Analog 1. It reads and displays the narrow band signal just fine, but when I check the wide band on the Analog data page, it shows the wideband but only displays a small nominal voltage (approx 0 volts) that leads me to assume it is not using the input signal. I measure the voltage from to the signal wire using a meter and it is fine. Funny thing is that while playing with the wires to check out the voltage signal and ground, the ECU suddenly started displaying the wide band signal. I thought it was fine but after I shut the engine off, something happened and now it doesn't work again.

I'm going to try some trial and error problem solving here, but it does appear that something is going on with the ECU reading the analog/digital input signals. I don't know if it's a software glitch that is not allowing the channels to be enabled or what. So I was wondering if anyone else has seen this or something similar.

Randy

Return to “Technical Support (from EZboard)”

Who is online

Users browsing this forum: No registered users and 3 guests