damn civic wont spark at the right angle

Marvindjojo

damn civic wont spark at the right angle

Postby Marvindjojo » Mon Aug 27, 2007 11:09 pm

well i have set everything like everybody stated, got a spark, timing was way off , fiddled with the tooth offset, and all of the sudden ,,, no spark.....!WTF.. burned a cigarette.. and then i got sparks again... still wrong angle,, then again .. no spark WTF...??%#@%%^^%

Need help...... asap...

Trigger angle: 76
Tooth offset: 9
# of teeth: 24
Connected the 24 tooth reluctor and the single tooth reluctor.
Main trigger Reluctor gain: 1
Motronic filter: 2
Home trigger reluctor gain: 1
Motronic filter: 2
Rising Trigger and Home Edge
<i>Edited by: Marvindjojo at: 8/27/07 11:10 pm
</i>

THR RX7

Re: damn civic wont spark at the right angle

Postby THR RX7 » Tue Aug 28, 2007 1:59 am

Calm down dude, nothing good ever came from doing this among fits of anger.

First things first, with those settings are you getting a clear RPM signal displayed in the data page. If you arent, this is the first thing to revise, why not.

2nd, open the trigger diagnostic window and look at the values and post what do you do when you are cranking. It maybe possible, that even though you are getting a steady RPM signal, which comes from the main trigger, the home trigger isnt reading properly and thats why the spark is happening sometimes and then not.

Again, if you have correct RPMs being displayed in the software, you might want to raise the gain on the home trigger 1 or 2 points to see what happens.

But you need to calm down, and explain step by step what you're doing and what you see so we can help you properly.

PS. You have both my email and my phone number, come to me for support before you go raving mad on the forums, call me on th 678.810.0763, dial as you would dial a US phone number. 001 678 810 0763, i believe.
Claudio RX-7
http://www.tuningtechnology.com
[email protected]
Dominican Republic
Tel. +1(809)763.0202
Tel. +1(678)810.0763
<i>Edited by: THR RX7  at: 8/28/07 2:01 am
</i>

Marvindjojo

Re: damn civic wont spark at the right angle

Postby Marvindjojo » Tue Aug 28, 2007 5:21 am

ok ok , lol

i changed the igniter and got it started with crome. so i know that the wiring is correct of the vehicle.

sorry about the bitchin' . Race is this weekend, still 4 cars to tune. lucky only one more Haltech to do.

i will call you..
home counter 76
trigger counter 202
trigger count at last home 6

Marvindjojo

Re: damn civic wont spark at the right angle

Postby Marvindjojo » Tue Aug 28, 2007 5:40 am

ur phone dont work..........*%7^%^&*&%$$%#@%$^%$^%#^%^^.... burned an igniter again%%#$^#*@ LOL

THR RX7

Re: damn civic wont spark at the right angle

Postby THR RX7 » Tue Aug 28, 2007 12:01 pm

Was this before or after we talked on the phone??? Did the 4th igniter blew too?

Claudio RX-7
http://www.tuningtechnology.com
[email protected]
Dominican Republic
Tel. +1(809)763.0202
Tel. +1(678)810.0763

Marvindjojo

Re: damn civic wont spark at the right angle

Postby Marvindjojo » Wed Aug 29, 2007 12:51 am

# 4 is death...guys--haltech does not like honda igniters. so i have gutted the dissy and rewired one from Mitsubishi using only one side.

IGNITION = now perfect. timing is bulls eye..

BUT now the injectors don't seem to spray correct .all injector outputs from the haltech unit is wired correct to the corresponding injectors. and going back from the injectors to a 12v supply.
It was late and i was not able to check what was wrong but i have managed to start the car with carburetor cleaner.

CAUTION= when trying to start your car with carburetor cleaner , do not attempt to do so when you have a hairy arm.....LOL.. you will not smell good..at least your arm...LOL

running 1600 cc precision's. according to haltech i dont need a resistor box. or do I..

any advise. <i>Edited by: Marvindjojo at: 8/29/07 1:03 am
</i>

matt510

haltech doesnt like ignitors

Postby matt510 » Wed Aug 29, 2007 4:27 am

I have a tip for you - the haltech is just fine with whatever ignitor you put on there, its a programmable system and you need to program the correct ignition settings for your ignitor.
if you burned out 4 - you dont know what settings to put in there - that aint haltech's fault !!!
If you had the engine running and knew what you were doing a 3 second scope trace of the ignition output would have told you everything you need to know about the ignition setup....im not trying to have a go at you - it just pisses me when people blame equipment for their own lack of knowledge !!!!

Marvindjojo

Re: haltech doesnt like ignitors

Postby Marvindjojo » Wed Aug 29, 2007 7:09 am

dont get pissed man, my fault.Not blaming the equipment.
The reason why I'm fiddling with this unit is that i have chosen for this product over the rest that's out there.
but if a really respectfull haltech tuner/installer/dealer also tells you that it doesn't like honda ignitors, i think that he is telling you with all his experience that he might have.
now lets quit assuming and fix this situation. i really need to get this car running.

the current situation is that the injectors don't seem to spray at all.

Marvindjojo

Re: haltech doesnt like ignitors

Postby Marvindjojo » Wed Aug 29, 2007 7:56 am

wait,,,,it's alive!!!!!!!!!!!!!!!!!!!!!!!!!!runs and purrs like a kitten......................................... hopefully it will roar like a lion...and sting like a bee.............

keep you guys posted
<i>Edited by: Marvindjojo at: 8/29/07 9:38 am
</i>

matt510

mmm hmm

Postby matt510 » Thu Aug 30, 2007 6:17 am

Respectfull tuner? or respected tuner? either way the guy may have all the respect in the world and have all the experience in the world but if he doesnt understand whats happening electrically his opinion is just as uninformed !

honestly im not picking on you or the tuner that told you haltech doesnt like honda ignitors my point really is the equipment only does what it is told to do by the user. nothing more nothing less - if your burning up ignitors (no matter what brand or type) you have incorrectly programmed the ECU - the ECU did not have domestic dispute with the ignition and decide to set it on fire !!!

i am glad you got it up and running though...time to fry the tires !!!!!! Now thats some burning up we wanna see !

Marvindjojo

Re: mmm hmm

Postby Marvindjojo » Thu Aug 30, 2007 7:55 am

Quote:honestly im not picking on you or the tuner that told you haltech doesnt like honda ignitors my point really is the equipment only does what it is told to do by the user. nothing more nothing less - if your burning up igniter's (no matter what brand or type) you have incorrectly programmed the ECU - the ECU did not have domestic dispute with the ignition and decide to set it on fire !!!

with you on that for a 100 %

Couldn't say it any better.

but since you seems to have a lot of knowledge of what the ecu suppose to do after the user has programmed it correctly i hope that i can learn a lot from you.

anyways,
thanks for your quotes and i will definitely have the car burn some rubber this weekend.

Not to sound stupid but maybe you could help me with a base map for this B18C. just to have a head start. since Haltech does not have one available. I have to start from scratch and i only have two more days.

using 4 bar map sensor and 1600 cc's on C16
i would appreciate all the support.


.







<i>Edited by: Marvindjojo at: 8/30/07 7:57 am
</i>

matt510

base map

Postby matt510 » Fri Aug 31, 2007 2:52 am

I had an program that a wrote using a spreadsheet someplace that could help you with the base map...ive been searching my computer for the past 10 mins and cant find it....i hate it when i do that.

Either way if the car starts and idles - your probably best going to the dyno rather than relying on a base map!

THR RX7

Re: base map

Postby THR RX7 » Sat Sep 01, 2007 10:09 am

Hmm... i wonder if there's anyway to find out if all the honda B or D sries motors are rising edge on the ignition module, guess im going to have to find one and scope it.

Ill try to post my findings.

I really hate that the Honda market hasnt been exploited by Haltech installations more.

Claudio RX-7
http://www.tuningtechnology.com
[email protected]
Dominican Republic
Tel. +1(809)763.0202
Tel. +1(678)810.0763

Marvindjojo

Re: base map

Postby Marvindjojo » Wed Sep 05, 2007 3:20 am

made it to the finals, but without the haltech unit. i had to remove it just hours before the race and went to the track with another management unit. next sunday i have to battle for 1st place. hopefully i will be able to run it with th E8.

somehow i think that haltech needs to explore the honda field more. because in this case it was more like a hunt to the right settings.

THR RX7

Re: base map

Postby THR RX7 » Wed Sep 05, 2007 10:35 am

Yes, you are right, there's very little in the Honda/Haltech department, hopefully you can help with those steps and we can change this.


Claudio RX-7
http://www.tuningtechnology.com
[email protected]
Dominican Republic
Tel. +1(809)763.0202
Tel. +1(678)810.0763


Return to “Technical Support (from EZboard)”

Who is online

Users browsing this forum: No registered users and 2 guests