LS1 coil wiring question with E8 ECU

w3stie
Posts: 2
Joined: Wed Dec 08, 2021 5:49 pm

LS1 coil wiring question with E8 ECU

Postby w3stie » Wed Dec 08, 2021 6:02 pm

I’m tracking an ignition issue on a lotus elise S1 with rover K series motor using aftermarket E8 ecu and LS1 coil. I replaced the coil with no success. Have checked all fuses and multimeter across ignition HT wire to dizzie is ok.

Am trying to track possible problems upstream of the coil. Can anyone tell me what the four low voltage wires are for the coil? Is one of them the crank sensor?

Appreciate any help.

JimKden
Posts: 683
Joined: Wed Jan 12, 2011 3:28 am

Re: LS1 coil wiring question with E8 ECU

Postby JimKden » Thu Dec 09, 2021 2:02 am

LS1 coil connector pin assignments:
A - Power ground to the block
B- Signal ground to either the ECU signal ground or to the block (you choice)
C- Ignition Control Signal from the ECU
D- Ignition Voltage +12V switched power.

Crank sensor has no input to the coils.

w3stie
Posts: 2
Joined: Wed Dec 08, 2021 5:49 pm

Re: LS1 coil wiring question with E8 ECU

Postby w3stie » Sat Dec 11, 2021 4:39 pm

OK Thanks for that. What colour wires are these?

JimKden
Posts: 683
Joined: Wed Jan 12, 2011 3:28 am

Re: LS1 coil wiring question with E8 ECU

Postby JimKden » Sun Dec 12, 2021 3:10 am

Looking at the coil, the terminals are numbered from right to left. I have no idea what the E8 used for colors.

Comlb_4G63
Posts: 23
Joined: Mon Aug 09, 2021 8:03 am

Re: LS1 coil wiring question with E8 ECU

Postby Comlb_4G63 » Sun Dec 12, 2021 3:21 am

LS1-Coil.JPG


Return to “E11v2/E8”

Who is online

Users browsing this forum: No registered users and 1 guest