Platinum Honda S2000 PnP -Start problem-Baro Sensor & Fuel related -Strange injector sizing

Questions about the Platinum Pro Plug-in ECU's? Ask here.
Malkolm
Posts: 2
Joined: Tue Jun 04, 2019 4:28 am
Location: Västerås, Sweden
Contact:

Platinum Honda S2000 PnP -Start problem-Baro Sensor & Fuel related -Strange injector sizing

Postby Malkolm » Tue Jun 04, 2019 5:07 am

hi, Im a tuner but Im new to Haltech. I want to start to say -Thank you for making a easy to understand software! (Not as heavy over-engineered as AEM).

I got the car to start.
Most stuff works fine, sensors, fan, idle, wideband o2 sensor, closes loop, etc etc.

Deatshwerks 1000cc Injectors.

Problem is fuel related, I cant get the car to start (without any thottle) if I write higher Flow rate than 400-450cc injectors.
But then it runs super rich, AF 9,5-10,5 and wont get into closed lopp (understandable).

If I write 550-600cc it will only start with open throttle, want to run rich, like AF 11,0, sometimes it gets in closed loop but wants to be unstable 14,0-17,2 in AF.

If I change flow rate when the engine is running to 700-800cc is gets stable in AF and runs well in the parking space.

I have been trying to change the fuel-base table, the -Post start enrich, the injcector dead time, but when either the start or when running gets BETTER the other one gets WORSE. I cant find the key to this problem.

Next problem, that proberbly is related to the other problem, when starting, or trying to start it seems like the MAP value is wrong,it seems stuck at the same value, even after it has start running the MAP seems off for 3-10s, so for these 3-10s it want to die if I dont give alot of thottle until it goes alive with the correct value.
Any ideas about whats going on?
(Does is read from the Baro Sensor when cranking, and after it starts change to the stock Honda MAP-sensor?)

I feel like I can get control over both these issuses if I can get the correct MAP value when cranking/starting....


btw I tried to attach the Map & Log files, but only get errors:
"Invalid file extension: berni_Malkolmv2.hap1-113"
"Invalid file extension: BerniLog1June2019.csv"

User avatar
HaltechMatthew
Haltech Staff
Posts: 2912
Joined: Tue Feb 07, 2012 12:45 pm
Location: Sydney, Australia
Contact:

Re: Platinum Honda S2000 PnP -Start problem-Baro Sensor & Fuel related -Strange injector sizing

Postby HaltechMatthew » Tue Jun 04, 2019 10:16 am

Enter in the true flow and dead time of the injectors.

Starting is handled by the Prime table. This is the first shot of fuel it gives when the crank and cam sensors are synced. If correct it should just start and run. Cranking table is only used if the Prime table is not correct. From there the Post Start will keep it running.

Malkolm
Posts: 2
Joined: Tue Jun 04, 2019 4:28 am
Location: Västerås, Sweden
Contact:

Re: Platinum Honda S2000 PnP -Start problem-Baro Sensor & Fuel related -Strange injector sizing

Postby Malkolm » Tue Jun 04, 2019 1:10 pm

Okey, I will try that. Thanks!

Its running turbo, stock Honda MAPsensor only reads to 0,7bar, can I use the Baro Sensor on board as Primary Map sensor?

(What will happen if I boost 1,0bar with current settings?)

User avatar
HaltechMatthew
Haltech Staff
Posts: 2912
Joined: Tue Feb 07, 2012 12:45 pm
Location: Sydney, Australia
Contact:

Re: Platinum Honda S2000 PnP -Start problem-Baro Sensor & Fuel related -Strange injector sizing

Postby HaltechMatthew » Tue Jun 04, 2019 2:09 pm

The onboard sensor is a MAP sensor and yes you can use this. Just tell the ECU that you are using this sensor and not the OEM unit. It supports up to 22.7psi boost.


Return to “Platinum Pro Plug-in”

Who is online

Users browsing this forum: No registered users and 1 guest