DBW idle control, rpm dips below idle speed on transit to idle

Questions about the Elite Series ECU's? Ask here.
User avatar
Mattias
Posts: 129
Joined: Sat Feb 21, 2015 6:57 pm
Location: Gothenburg, Sweden

Re: DBW idle control, rpm dips below idle speed on transit to idle

Postby Mattias » Mon Dec 18, 2017 7:12 pm

HaltechMatthew wrote:Nope. Goes to Base Duty + Long Term Correction + Decel Offset when you lift off the throttle.


Thanks, that is clear but i remember idle output going to Min Output when clutch is engaged under those conditions? Wish I made a log but will have to check it again when Spring arrives to this side of the planet :wink:

BR,
Mattias

SONofSUN
Posts: 73
Joined: Mon Jan 27, 2014 5:32 am

Re: DBW idle control, rpm dips below idle speed on transit to idle

Postby SONofSUN » Tue Dec 19, 2017 3:59 pm

Thank you all for the help. I get it running much better now. No more stalling. Attached are map and a log file for the parameters I used. I will also clean the throttle body today to make sure everything is ok there.
Attachments
LS3DBWmapandlog.zip
LS3 base map and log file DBW
(141.46 KiB) Downloaded 72 times

boXXer
Posts: 9
Joined: Thu Sep 03, 2020 9:48 am

Re: DBW idle control, rpm dips below idle speed on transit to idle

Postby boXXer » Sat Mar 06, 2021 7:13 am

Hi guys, bit of a thread bump! I have EXACTLY the same problem on my LS3 480 crate motor (hot cam), Car drives quite nice (for a base map) and ive done a few miles now. When the car is fully warmed (does not do it when cold), if im driving and coming to say a junction, or roundabout on overrun, once i dip the clutch the car will either stall completely, or hunt so bad that it will drop to 500rpm, then rev right upto 2000 rpm and so on, until you touch the throttle or hold it open until it can stabilize. Any setting i can take a look at?

How did you get on with your idle in the end?
Thanks

SONofSUN
Posts: 73
Joined: Mon Jan 27, 2014 5:32 am

Re: DBW idle control, rpm dips below idle speed on transit to idle

Postby SONofSUN » Tue Jun 08, 2021 5:43 pm

boXXer wrote:Hi guys, bit of a thread bump! I have EXACTLY the same problem on my LS3 480 crate motor (hot cam), Car drives quite nice (for a base map) and ive done a few miles now. When the car is fully warmed (does not do it when cold), if im driving and coming to say a junction, or roundabout on overrun, once i dip the clutch the car will either stall completely, or hunt so bad that it will drop to 500rpm, then rev right upto 2000 rpm and so on, until you touch the throttle or hold it open until it can stabilize. Any setting i can take a look at?

How did you get on with your idle in the end?
Thanks


Could not solve it. I have moved the engine to another car and still working of fitting the engine. Will feedback the issues again.


Return to “Elite Series”

Who is online

Users browsing this forum: No registered users and 4 guests