S54 no sync sometime start , sometime not

Questions about the Elite Series ECU's? Ask here.
dkoubic
Posts: 3
Joined: Tue Oct 19, 2021 9:26 am

S54 no sync sometime start , sometime not

Postby dkoubic » Tue Oct 19, 2021 9:45 am

Hi i have problem with my S54 Turbo on ELITE 2500 , whole year was ok , in friday we parked the car and morning we cant started , after 5 atempt start imidietly without problem after that start 5 times without problem .... after some hour we try again and not started cranking but not started it shows error P1301 ofcourse during cranking is not SYNC , Reference detect error and trigger counter after 10s show 300 ...... rpm during cranking show 0-200-200-500-0-0-200 so still droping , so we using oem trigger wheel on crankshaft , OEM sensor, we try change te Crank sensor , Cam Sensor , we using two CAM sen, becouase of Vanos , so we are unable the start the car half a day , but on the last attempt voala start imidietly... and runs ... 1-2-3 start after that no problem , this morning te same cant start .... still the same problem , trigger wheel is clean , gap is ok ( oem ) wiring is OK , actually dont know where to find the problem , ALSO battery was on booster pack , bit exhausted from all of this , every setup on the car is the same whole year , if it start runs OK , no error and is SYNC whole time , i try quick start enable the same .... maybe somebody come with some solution what check it , also fuse and relays checked , all sensor are new and OEM not replica , trigger sync is NONE - HALF , so problem is i loosing the RPM signal , but im sure wiring and sensor is OK
Attachments
245883017_1979624482200074_5353191930148333722_n.jpg
245607999_588854769232857_5092965130946573153_n.jpg
245605986_944313056436254_1162669270340642037_n.jpg

dkoubic
Posts: 3
Joined: Tue Oct 19, 2021 9:26 am

Re: S54 no sync sometime start , sometime not

Postby dkoubic » Tue Oct 19, 2021 9:47 am

next
Attachments
246705498_176514564658439_840745120486290087_n.jpg
246639153_944267626445109_8247030359454219199_n.jpg

JimKden
Posts: 603
Joined: Wed Jan 12, 2011 3:28 am

Re: S54 no sync sometime start , sometime not

Postby JimKden » Wed Oct 20, 2021 12:56 am

For testing turn on Quick start and set home minimum rpm to about 1500 rpm. Does it start that then? If it dies when rpm exceeds 1500rpm, the problem is with the home sensor.

dkoubic
Posts: 3
Joined: Tue Oct 19, 2021 9:26 am

Re: S54 no sync sometime start , sometime not

Postby dkoubic » Wed Oct 20, 2021 3:21 am

we raised a litlle bit trigger arming voltage and seems fine now


Return to “Elite Series”

Who is online

Users browsing this forum: No registered users and 6 guests