Sequential flat shift 'ring' on gear change

Questions about the Nexus Series ECU's? Ask here.
amplauto
Posts: 1
Joined: Sat Dec 04, 2021 10:19 am

Sequential flat shift 'ring' on gear change

Postby amplauto » Sat Dec 04, 2021 10:33 am

Hey guys
Car is an awd 600-1000hp wrx 1080kg
big turbo ect ect
xshift sequential

attached is a log of a launch, disregard first gear spin/tramp. this is with the power turned down, it seems to be a little better at higher levels.

We have to use injection cut, had too many valve issues in the past with ej engines to risk it

1. Currently im using 100% cut, is it safe for the engine to reduce this injection cut percentage?
2. on the shift we are using injection cut, with ign retard and ramp back in, however the RPM still 'rings' up and down quite a bit after the shift. Any ?ideas on improving this?


Thankyou
Attachments
2021-12-04.png
2021-12-04 (1).png

audipower
Posts: 2
Joined: Fri Jun 28, 2013 6:08 am

Re: Sequential flat shift 'ring' on gear change

Postby audipower » Thu Dec 09, 2021 4:34 am

Hello,

i`m also interessted in the answer where this "ringing" come from.

Have you tryed to cut injection and ignition together? I think this help to get away the power faster and your Gear Position Raw Voltage will get "sharper edges" .

Have you tryed to cut less than 100%, say 90%? Did this change anything?

I`m in a similar situation and have no idea about this "ringing".

Kind regards, Michael

JagoR33
Posts: 4
Joined: Thu Mar 25, 2021 6:29 am

Re: Sequential flat shift 'ring' on gear change

Postby JagoR33 » Fri Dec 10, 2021 9:55 pm

As the 'Ringing' isnt shown on the wheel speed could it be the springs in the clutch plate reacting to the change in load?


Return to “Nexus”

Who is online

Users browsing this forum: No registered users and 2 guests